ドキュメント

調整と書き出し

この段階では、写真の上に階調と色のフィルターレイヤーを作り、Web用のJPEGを書き出します。

1. トーンカーブを追加する

Retouchを選択します。これで、フィルターメニューから追加するフィルターはRetouchのすぐ上に追加され、Retouchと写真の両方を変えます(フィルターの適用のしくみ)。

フィルター > 階調 > トーンカーブを選びます。Retouchの上にトーンカーブレイヤーが追加され、その設定がプロパティパネルに開きます。RGBのカーブで、シャドウに点を追加して下にドラッグし、次にハイライトに点を追加して上にドラッグします(階調のフィルター)。

トーンカーブでRGBのカーブをS字にしたプロパティパネル。

2. 自然な彩度を追加する

フィルター > 色 > 自然な彩度を選び、プロパティパネルで自然な彩度を25にします(色のフィルター)。トーンカーブの上に、自然な彩度レイヤーが追加されます。

3. 岩を選択する

  1. Mを押すか、「ツール」ツールバーで投げなわ選択を選択し、岩を囲むように描きます。
  2. 選択範囲 > 選択範囲をぼかす… を選ぶか、選択範囲バーの調整を選択してぼかし… を選びます(選択範囲の操作)。
  3. ぼかし半径を20 pxにして、適用を選択します。

4. 岩のシャドウを持ち上げる

写真全体のシャドウを持ち上げると、黒い背景が灰色になります。作例では、岩のシャドウだけを持ち上げます。

選択範囲バーの調整を選択し、階調 > シャドウ/ハイライトを選びます。プロパティパネルで、シャドウを35%にします。

岩を囲む選択範囲の横にある選択範囲バー。調整メニューが階調カテゴリーで開いています。

選択範囲が、新しいシャドウ/ハイライトレイヤーのマスクになります。変わるのは岩だけです。

5. 作品を保存する

ファイル > 保存を選ぶか、Ctrl+Sを押します。開いた写真を初めて保存するときは、別名で保存… と同じように、フォルダーと名前を指定します。.capyファイルには、元の写真、レイヤー、マスク、フィルターレイヤーが保存されます(開く・保存)。

6. JPEGで書き出す

  1. ファイル > 書き出し… を選ぶか、Ctrl+Shift+Eを押します。
  2. 用途はWeb / 共有のままにし、形式をJPEG画像にします。
  3. ピクセル数を指定サイズ内に収めるにし、最大幅(px) と最大高さ(px) は2048のままにします。
  4. ファイルを選択… を選択し、フォルダーと名前を選びます。
「画像を書き出す」ダイアログ。Web / 共有、JPEG画像、品質90、指定サイズ内に収めるが設定されています。

書き出しても、作品は変わりません(画像の書き出し)。