ドキュメント

塗り込み

この段階では、下塗りの色にクリッピングしたレイヤーに各形の陰影を描き、習作をPNGで書き出します。

1. クリッピングレイヤーを追加する

Ribbonを選択し、レイヤー > 新規 > 新規クリッピングレイヤーを選ぶか、行のメニューから新規 > 新規クリッピングレイヤーを選びます(レイヤー設定)。新しいレイヤーの名前をRibbon shadingに変更します。

新規を開いたレイヤーメニュー。中に新規クリッピングレイヤーがあります。

Ribbon shadingがRibbonのすぐ上に追加され、サムネイルの左のレールがクリッピングを示します。クリッピングの範囲は、レイヤー全体を塗りつぶしている青緑ではなく、Ribbonのマスクに従います。

2. リボンに陰影を付ける

「ツール」ツールバーで絵筆を選択し、ツールセットで水彩ウォッシュを選択します(ブラシツール)。ツールパネルの不透明度を65%にし、リボンの曲がり目の影を濃い青で塗ります。次に、絵筆のブラシでセージ色のアクセントを加えます。

3. テクスチャのレイヤーを追加する

Ribbon shadingを選択した状態で、もう一度レイヤー > 新規 > 新規クリッピングレイヤーを選び、レイヤーの名前をRibbon textureに変更します。レイヤーはRibbon shadingの上の、同じクリッピングの中に追加されます。鉛筆と鉛筆のブラシを選択し、クリーム色のハッチングとハイライトを描きます。

4. 円盤とブロックに陰影を付ける

Discを選択してDisc shadingという名前のクリッピングレイヤーを追加し、エアブラシで円盤の下半分にテラコッタの陰影を付けます。左上に、クリーム色のハイライトを加えます。

同じ方法で、BlockにBlock shadingを追加します。絵筆のブラシで右と下の縁に沿って濃い青を塗り、次に鉛筆のブラシでクリーム色のハッチングを描きます。

Ribbon textureとRibbon shadingがRibbonに、Disc shadingとBlock shadingがそれぞれのベースレイヤーにクリッピングされたレイヤーパネル。

レイヤーリストは、はじめにの完成したレイヤーと同じになります。

5. 保存と書き出し

ファイル > 保存を選ぶかCtrl+Sを押して、作品を.capyファイルとして保存します(開く・保存)。PNGで書き出すには:

  1. ファイル > 書き出し… を選ぶか、Ctrl+Shift+Eを押します。
  2. 用途はWeb / 共有のままにし、形式をPNG画像にします。
  3. ファイルを選択… を選択し、フォルダーと名前を選びます。

最初の書き出しの後は、ファイル > 再書き出しで、ダイアログを開かずに同じ設定で同じファイルに書き出します(画像の書き出し)。