ドキュメント

下塗り

この段階では、形ごとに、下塗りの色で塗りつぶし、形に合わせてマスクしたペイントレイヤーを作ります。塗りつぶしレイヤーは段階4の陰影のクリッピングのベースレイヤーにできないため、下塗りの色はペイントレイヤーに置きます。

1. Blockレイヤーを追加する

Sketchを非表示にしてその行を選択し、新規レイヤーでBlockという名前のレイヤーを追加します。新しいレイヤーは、Sketchのすぐ上、Line artの下に追加されます。

2. レイヤーをブロックの形にマスクする

Mを押すか、「ツール」ツールバーの選択範囲グループで投げなわ選択を選択し、Line artのブロックの輪郭をなぞります。次に、選択範囲バーのマスクを選択します(選択範囲の操作)。

ブロックを囲む選択範囲の横に、マスクがある選択範囲バーが表示されています。

選択範囲がBlockのマスクになります(マスク)。行にマスクのサムネイルが表示され、キャンバス下部のバーに「Block」のマスクを編集中と表示されます。

3. レイヤーを塗りつぶす

マスクの編集中は、選択範囲を塗りつぶすを使えません。レイヤーを塗りつぶすには:

  1. Blockの行のレイヤーのサムネイルを選択するか、キャンバス下部のバーの内容を編集を選択します。
  2. 色パネルでテラコッタを選びます。
  3. 選択範囲 > すべての画素を選択を選ぶか、Ctrl+Aを押します。
  4. 編集 > 選択範囲を塗りつぶすを選ぶか、Shift+Backspaceを押します。
  5. 選択範囲 > 画素の選択を解除を選ぶか、Ctrl+Dを押します。

色はレイヤー全体を覆い、マスクによってブロックの内側だけに表示されます。

4. DiscとRibbonを追加する

同じ方法で、黄土色のDisc、次に青緑のRibbonを作ります。

Line artの下に、それぞれマスクのサムネイルがあるRibbon、Disc、Blockが並ぶレイヤーパネル。

レイヤーリストは、上からLine art、Ribbon、Disc、Block、Sketch、Color rough、用紙の順になります。

5. 縁を調整する

Ribbonの行のマスクのサムネイルを選択します。キャンバス下部のバーに、「Ribbon」のマスクを編集中と表示されます。

キャンバス下部に「Ribbon」のマスクを編集中と表示されたバー。反転、無効にする、マスクを適用、内容を編集があります。

Gペンのブラシで縁に沿って描くと青緑が広く表示され、消しゴムを使うと縁を削れます。マスク上では、ブラシは描画色を無視します。

次の段階:塗り込み。