ドキュメント

クイックスタート

カピカンを開く

次のいずれかの操作を行います。

  • editor.capycanvas.artでウェブ版を開きます。
  • ダウンロードページで、デスクトップアプリかiPad版またはAndroid版のベータを入手するか、ウェブ版をアプリとしてインストールする手順を確認します。

ネイティブアプリとWebブラウザーのそれぞれの要件は対応デバイスを参照してください。

一度アクセスすると、以降はインターネットに接続していなくてもウェブ版が開きます。

最初の作品

新しい作品のレイヤーパネル。用紙の上に現在のインクがあります。

初めてカピカンを開くと、スケッチワークスペースに、横向きで縦横比が4:3、高さが画面と同じ空の作品が表示されます。用紙の上にある空の描画レイヤーの現在のインクが選択され、用紙のテクスチャは中目です。鉛筆ツールと濃いグレーの色が選択されています。

2回目以降は、前回使ったワークスペースと、開いていた作品でカピカンが開きます。

描画

ペンまたはマウスでキャンバス上をドラッグします。別のツールを使うには、「スケッチ」ではタイトルバーのブラシを、「ペイント」ではウィンドウ左端の「ツール」ツールバーのツールを選択します。ツールをキャンバスにドラッグすると、バブルとしてその場に残せます。

メモ: 指では描画できません。キャンバスに2本の指を置くと、表示の移動、ズーム、回転ができます。

ストロークを取り消すには、編集 > 元に戻すを選ぶか、Ctrl+Zを押すか、キャンバスを2本の指でタップします(元に戻す・やり直すを参照)。

macOSとiPadでのキー

このマニュアルでは、キーをWindowsとLinuxの表記で示します。macOSとiPadでは、Ctrlと書かれている箇所でCommand(⌘)を押します。ウェブ版とmacOSアプリではCtrlも使えます。

ウェブ版では、すべてのショートカットがCtrlで表示されます。F5、F11、F12、およびCtrlまたはCtrl+ShiftとW、T、N、R、L、Q、Pの組み合わせは、ブラウザーが使用します。これらのキーを使うコマンドには、ウェブ版ではキーが割り当てられていません。メニューかコマンド検索から選びます。

別の作品を始める

ファイル > 新規作成… を選ぶと、新規作品ダイアログが開きます。新しい作品は最初の作品の隣のタブに開きます。

作品の保存

新規作成…、開く…、保存、別名で保存…、書き出し…がある「ファイル」メニュー。

作品をすべてのレイヤーごと保存するには:

  1. ファイル > 保存を選ぶか、Ctrl+Sを押します。
  2. フォルダーと名前を選びます。名前の候補は「無題.capy」です。

保存後は、タイトルバーにファイル名が表示されます。FirefoxとSafariでは、ファイルをダウンロードダイアログでダウンロードを選択し、続けてファイルを保存しましたを選択するまで、作品は保存済みになりません。

PNGの書き出し

用途がWeb / 共有に設定された「画像を書き出す」ダイアログ。

作品を統合したPNGのコピーとして書き出すには:

  1. ファイル > 書き出し… を選ぶか、Ctrl+Shift+Eを押します。
  2. 用途はWeb / 共有のままにして、ファイルを選択… を選びます。
  3. フォルダーと名前を選びます。名前の候補は「無題.png」です。

Web / 共有では、作品の元のサイズのまま、8ビットsRGBのPNGが書き出されます。書き出しによって作品が変更されたり保存されたりすることはありません。