文档

快速入门

打开 水豚画布

执行以下任一操作:

  • 在 editor.capycanvas.art 打开网页版编辑器。
  • 在下载页面获取桌面应用、iPad 或 Android 测试版,或者查看将网页版编辑器安装为应用的步骤。

原生应用和网页浏览器各自的要求参见设备支持。

首次访问之后,网页版编辑器在没有网络连接时也能打开。

第一幅画作

新画作的图层面板,当前墨色位于纸张上方。

首次打开 水豚画布 时,会显示素描工作区和一幅空白横向画作,比例为 4:3,高度与屏幕相同。空白绘画图层 当前墨色 处于选中状态,位于带有 中粗纹 纹理的 纸张 上方。铅笔 工具启用,使用深灰色。

之后再打开 水豚画布 时,会进入上次使用的工作区,并打开上次打开的画作。

绘画

用数位笔或鼠标在画布上拖动。要使用其他工具,在“素描”中请选择标题栏中的画笔,在“绘画”中请选择窗口左边缘“工具”工具栏中的工具。将工具拖到画布上,可让它作为气泡留在那里。

备注:手指不会绘画。两根手指在画布上可以平移、缩放和旋转视图。

要撤销一笔,选择编辑 > 撤销、按 Ctrl+Z 或用两根手指轻点画布(参见撤销和重做)。

macOS 和 iPad 上的按键

本手册按 Windows 和 Linux 的方式书写按键。在 macOS 和 iPad 上,手册中写 Ctrl 的地方请按 Command(⌘)。在网页版编辑器和 macOS 应用中,Ctrl 同样有效。

网页版编辑器中所有快捷键都标为 Ctrl。浏览器会保留 F5、F11、F12,以及 Ctrl 或 Ctrl+Shift 与 W、T、N、R、L、Q 或 P 的组合。使用这些按键的命令在网页版编辑器中没有快捷键,请从菜单或命令搜索中选择。

新建另一幅画作

选择 文件 > 新建… 打开新建画作对话框。新画作在第一个画作旁边的独立标签页中打开。

保存画作

文件菜单,包含新建…、打开…、保存、另存为…和导出…。

要保存包含所有图层的画作:

  1. 选择文件 > 保存,或按 Ctrl+S。
  2. 选择文件夹和名称。建议的名称为“未命名.capy”。

之后标题栏会显示文件名。在 Firefox 和 Safari 中,只有在下载文件对话框中选择下载,再选择文件已保存之后,画作才算已保存。

导出 PNG

导出图像对话框,用途设为网页 / 分享。

要导出画作的拼合 PNG 副本:

  1. 选择文件 > 导出…,或按 Ctrl+Shift+E。
  2. 保持用途为网页 / 分享,然后选择选择文件…。
  3. 选择文件夹和名称。建议的名称为“未命名.png”。

网页 / 分享按画作的完整尺寸写入 8 位 sRGB PNG。导出不会更改或保存画作。