文档

图层类型

图层面板,包含一个选区图层、一个穿透图层组、一个曲线滤镜、一个渐变填充图层、一个纯色图层、绘画图层当前墨色和纸张。

绘画图层

绘画图层存放绘制的像素。画笔、填充、渐变和形状只能在绘画图层上添加像素。

要添加绘画图层,选择图层 > 新建 > 新建图层,或选择图层面板底部的新建图层。

新画作开始时有一个空的绘画图层当前墨色,位于纸张上方。只有绘画图层有锁定透明度、颜色模式、清除整个图层和将蒙版应用到图层。

图层组

图层组把图层放在一个可以折叠成一行的文件夹中。

执行以下任一操作:

  • 选择图层 > 新建 > 新建图层组。
  • 选择图层面板底部的新建图层组。
  • 选择多行,然后选择图层 > 整理 > 将所选图层编组。

选择文件夹缩略图可展开或折叠图层组。文件夹上的标记表示该图层组设为穿透。

除非设为穿透,图层组会先合成其中的图层,再将结果与下方图层混合。图层组本身没有像素。

填充图层

填充图层用一种颜色(纯色)或渐变(渐变填充)覆盖整个画布。

执行以下任一操作:

  • 选择图层 > 新建 > 纯色填充或渐变填充。
  • 选择滤镜 > 填充 > 纯色或渐变填充。
  • 在滤镜面板的填充类别中选择纯色或渐变填充。

填充图层放在当前图层及剪贴到它的图层之上。新的纯色图层使用当前绘画颜色,新的渐变填充从黑色过渡到白色。如果有活动选区,选区会成为填充图层的蒙版。

要更改纯色图层的颜色,选择其缩略图打开编辑颜色,或在属性面板中更改颜色。渐变介绍了渐变填充的设置。

要在填充图层上绘画,先添加蒙版。画笔绘制的是蒙版,而不是填充。填充图层可以剪贴到其他图层,但不能把其他图层剪贴到填充图层,也不能为它附加滤镜。

滤镜图层

滤镜图层存放的是滤镜而不是像素。其图层行显示滤镜的图标和名称。参见添加和编辑滤镜和滤镜的作用方式。

选中滤镜图层时,画笔绘制在它下方的图层上,或绘制在它所附加的图层上。如果滤镜有蒙版,画笔绘制蒙版。

选区图层

选区图层存储一个选区。要添加选区图层,选择图层面板底部的新建选区图层。

缩略图右侧的按钮载入存储的选区。眼睛图标隐藏或显示画布上的选区叠加层。选区图层没有不透明度、混合模式、蒙版、剪贴或参考设置,也不能合并。选区图层介绍了如何编辑存储的选区。

纸张

纸张是新画作最底部的白色纯色填充图层。可以像其他填充图层一样为纸张改色、隐藏或删除它。

在新建绘画对话框中将背景设为透明时,以及打开照片时,纸张一开始是隐藏的。

照片图层

照片图层是一种绘画图层,它按原始尺寸、位深度和色彩配置文件保留原始照片。绘画和擦除的内容存储在照片之上。

要添加照片图层,执行以下任一操作:

  • 选择文件 > 打开…,然后选择一张照片。
  • 选择文件 > 将图像导入为图层…。
  • 将图像文件拖放到画布上。

保留原始照片期间,图层 > 图层设置中列出以下命令:

  • 恢复原始照片丢弃绘画、擦除和已应用的蒙版。位置、蒙版、不透明度和混合模式保持不变,颜色模式恢复为全彩。
  • 栅格化源图像… 按完整尺寸将原始照片转换为画作的色彩空间和位深度。之后恢复原始照片不可用。
  • 修复源配置文件… 更改读取原始照片所用的配置文件:sRGB、Display P3、Adobe RGB (1998) 或 ProPhoto RGB。如果图层上已有绘画内容,添加修正源图像会改为将修正后的照片添加为新图层。

恢复原始照片和栅格化源图像… 也在编辑菜单中。清除整个图层也会丢弃原始照片。