文档

添加和编辑滤镜

可以添加单独成层或附加到某个图层的滤镜,并在属性面板中更改其设置。

滤镜面板

在滤镜面板中选择滤镜,可添加单独成层的滤镜。

执行以下任一操作:

  • 选择窗口 > 滤镜。
  • 在“绘画”和“照片”中,选择右列中属性旁边的滤镜标签页。
  • 在“素描”中,选择标题栏中的滤镜。
滤镜面板,包含类别菜单、搜索按钮和带预览的滤镜行。

选中图层时,每一行都会预览滤镜作用于该图层及其下方图层的效果。动画滤镜的图标前有一个标记。

顶部的菜单显示一个类别或所有滤镜。搜索滤镜在所选类别中按名称查找滤镜。

添加滤镜后,属性面板会切换到前面,位于滤镜旁边。

滤镜菜单

可以从滤镜菜单添加单独成层的滤镜。

执行以下任一操作:

  • 从滤镜菜单中选择一个类别和一个滤镜。
  • 在“素描”中,选择主菜单 > 滤镜,然后选择一个类别和一个滤镜。
  • 在命令搜索中输入滤镜名称。

该菜单中还有频率分离…,其填充子菜单用于添加填充图层。在快速蒙版中或编辑选区图层时不能添加滤镜。

调整

可以添加以当前选区为蒙版的滤镜。选择画布上选区操作栏中的调整,然后选择一个类别和一个滤镜。

选区操作栏,调整菜单已打开并显示明暗类别。

添加滤镜

可以将滤镜附加到所选图层。

执行以下任一操作:

  • 选择图层面板底部或属性面板中的添加滤镜。
  • 打开该图层的菜单,选择添加滤镜。
从图层面板底部打开的添加滤镜菜单。

添加滤镜适用于未锁定的绘画图层、照片图层以及未设为穿透的图层组。其菜单包含除填充以外的所有类别。

“素描”中的滤镜抽屉

在“素描”中,可以在滤镜抽屉中选择滤镜并更改其设置。选择标题栏中的滤镜,然后在滤镜类型中选择一个类别,在滤镜中选择一个滤镜。

“素描”中的滤镜抽屉,包含滤镜类型、滤镜和属性三栏。
所选图层 在抽屉中选择滤镜时
滤镜 替换该滤镜,保留其名称、蒙版、不透明度、混合模式和位置
剪贴图层 将滤镜附加到该图层
其他图层 在其上方添加单独成层的滤镜

滤镜类型底部的取消会删除所选滤镜并关闭抽屉。要保留滤镜,再次选择标题栏中的滤镜。

属性面板

可以在属性面板中更改所选滤镜的设置。

执行以下任一操作:

  • 选择窗口 > 属性。
  • 在“绘画”和“照片”中,选择右列中的属性标签页。
  • 在“素描”中,使用滤镜抽屉的右列。
曲线的属性面板,包含页面菜单、选取点、在图像上调整和曲线图。
控件 用法
页面菜单 显示滤镜设置中的一页,例如曲线的红色曲线。
滑块 拖动,或选择 − 或 +。选择数值可输入数字、单位或 85/2 这样的表达式。清空数值可恢复默认值。
颜色 打开编辑颜色。使用所选颜色将其设为当前颜色。
渐变 按照渐变工具中的方式编辑色标。

每次拖动是一个撤销步骤,拖动过程中按 Escape 可恢复原值。有些设置接受超出滑块两端范围的输入值。

以 px 为单位的大小指画布像素。使用图像大小…后,效果随图像缩放,数字保持不变。

阴影/高光、清晰度或去朦胧更新时,面板标题末尾显示“正在更新…”。已锁定滤镜的设置不能更改。

根据图像设置色调

色阶、曲线和白平衡在属性面板顶部有按钮,可读取到达该滤镜时的图像。

按钮 滤镜 作用
选取点 > 选取黑点、选取中性点或选取白点 色阶、曲线 点按画布设置该点。
选取中性点 白平衡 点按画布,设置色温和色偏,使该点变为中性色。
自动 色阶 根据图像设置当前页面的输入黑色、白色和中间调。运行期间显示为取消。
在图像上调整 曲线 在画布上向上或向下拖动,提高或降低指针下色调处的曲线。

在 RGB 页面上,这些按钮更改所有通道;在单个通道的页面上,只更改该通道。

吸管或在图像上调整打开时,画布底部的栏会显示提示以及取消或完成。如果某个点无法使用,会显示一条消息,吸管保持打开。

直方图面板

可以在直方图面板中查看图像的色调。

执行以下任一操作:

  • 选择窗口 > 直方图。
  • 在“照片”中,选择右列顶部的直方图标签页。
直方图面板,包含来源菜单、通道菜单、图表和截断按钮。
控件 选项
来源菜单(初始为可见内容) 可见内容、所选图层、参考(设为用作参考的图层)、选区(选区内的可见图像)
通道菜单(初始为 RGB) RGB、红色、绿色、蓝色、亮度
对数计数 以对数刻度显示像素数。
阴影、高光 在画布上标出被截断的区域。在 HDR 画作中显示为阴影 (SDR) 和高光 (SDR)。

统计完成后,图表下方的状态显示“精确”。

波形面板

可以在波形面板中查看图像从左到右的亮度和颜色。

执行以下任一操作:

  • 选择窗口 > 波形。
  • 在“照片”中,选择直方图旁边的波形标签页。

该面板有自己的通道菜单和对数计数。来源菜单和截断按钮与直方图面板共用。