新增和編輯濾鏡
可以新增單獨成層或附加到某個圖層的濾鏡,並在屬性面板中更改其設定。
濾鏡面板
在濾鏡面板中選擇濾鏡,可新增單獨成層的濾鏡。
執行以下任一操作:
- 選擇視窗 > 濾鏡。
- 在「繪畫」和「照片」中,選擇右列中屬性旁邊的濾鏡分頁。
- 在「素描」中,選擇標題列中的濾鏡。

選取圖層時,每一行都會預覽濾鏡作用於該圖層及其下方圖層的效果。動畫濾鏡的圖示前有一個標記。
頂部的選單顯示一個類別或所有濾鏡。搜尋濾鏡在所選類別中按名稱查詢濾鏡。
新增濾鏡後,屬性面板會切換到前面,位於濾鏡旁邊。
濾鏡選單
可以從濾鏡選單新增單獨成層的濾鏡。
執行以下任一操作:
- 從濾鏡選單中選擇一個類別和一個濾鏡。
- 在「素描」中,選擇主選單 > 濾鏡,然後選擇一個類別和一個濾鏡。
- 在命令搜尋中輸入濾鏡名稱。
該選單中還有頻率分離…,其填色子選單用於新增填色圖層。在快速遮罩中或編輯選取範圍圖層時不能新增濾鏡。
調整
可以新增以目前選取範圍為遮罩的濾鏡。選擇畫布上選取範圍操作欄中的調整,然後選擇一個類別和一個濾鏡。

新增濾鏡
可以將濾鏡附加到所選圖層。
執行以下任一操作:
- 選擇圖層面板底部或屬性面板中的新增濾鏡。
- 開啟該圖層的選單,選擇新增濾鏡。

新增濾鏡適用於未鎖定的繪畫圖層、照片圖層以及未設為穿透的圖層群組。其選單包含除填色以外的所有類別。
「素描」中的濾鏡抽屜
在「素描」中,可以在濾鏡抽屜中選擇濾鏡並更改其設定。選擇標題列中的濾鏡,然後在濾鏡類型中選擇一個類別,在濾鏡中選擇一個濾鏡。

| 所選圖層 | 在抽屜中選擇濾鏡時 |
|---|---|
| 濾鏡 | 替換該濾鏡,保留其名稱、遮罩、不透明度、混合模式和位置 |
| 剪貼圖層 | 將濾鏡附加到該圖層 |
| 其他圖層 | 在其上方新增單獨成層的濾鏡 |
濾鏡類型底部的取消會刪除所選濾鏡並關閉抽屜。要保留濾鏡,再次選擇標題列中的濾鏡。
屬性面板
可以在屬性面板中更改所選濾鏡的設定。
執行以下任一操作:
- 選擇視窗 > 屬性。
- 在「繪畫」和「照片」中,選擇右列中的屬性分頁。
- 在「素描」中,使用濾鏡抽屜的右列。

| 控制元件 | 用法 |
|---|---|
| 頁面選單 | 顯示濾鏡設定中的一頁,例如曲線的紅色曲線。 |
| 滑塊 | 拖動,或選擇 − 或 +。選擇數值可輸入數字、單位或 85/2 這樣的表示式。清空數值可恢復預設值。 |
| 色彩 | 開啟編輯色彩。使用所選色彩將其設為目前色彩。 |
| 漸層 | 按照漸層工具中的方式編輯色標。 |
每次拖動是一個復原步驟,拖動過程中按 Escape 可恢復原值。有些設定接受超出滑塊兩端範圍的輸入值。
以 px 為單位的大小指畫布像素。使用影像大小…後,效果隨影像縮放,數字保持不變。
陰影/亮部、清晰度或去朦朧更新時,面板標題末尾顯示「正在更新…」。已鎖定濾鏡的設定不能更改。
根據影像設定色調
色階、曲線和白平衡在屬性面板頂部有按鈕,可讀取到達該濾鏡時的影像。
| 按鈕 | 濾鏡 | 作用 |
|---|---|---|
| 選取點 > 選取黑點、選取中性點或選取白點 | 色階、曲線 | 點按畫布設定該點。 |
| 選取中性點 | 白平衡 | 點按畫布,設定色溫和色偏,使該點變為中性色。 |
| 自動 | 色階 | 根據影像設定目前頁面的輸入黑色、白色和中間調。執行期間顯示為取消。 |
| 在影像上調整 | 曲線 | 在畫布上向上或向下拖動,提高或降低指標下色調處的曲線。 |
在 RGB 頁面上,這些按鈕更改所有通道;在單個通道的頁面上,只更改該通道。
吸管或在影像上調整開啟時,畫布底部的欄會顯示提示以及取消或完成。如果某個點無法使用,會顯示一條訊息,吸管保持開啟。
直方圖面板
可以在直方圖面板中檢視影像的色調。
執行以下任一操作:
- 選擇視窗 > 直方圖。
- 在「照片」中,選擇右列頂部的直方圖分頁。

| 控制元件 | 選項 |
|---|---|
| 來源選單(初始為可見內容) | 可見內容、所選圖層、參考(設為用作參考的圖層)、選取範圍(選取範圍內的可見影像) |
| 通道選單(初始為 RGB) | RGB、紅色、綠色、藍色、亮度 |
| 對數計數 | 以對數刻度顯示像素數。 |
| 陰影、亮部 | 在畫布上標出被截斷的區域。在 HDR 畫作中顯示為陰影 (SDR) 和亮部 (SDR)。 |
統計完成後,圖表下方的狀態顯示「精確」。
波形面板
可以在波形面板中檢視影像從左到右的亮度和色彩。
執行以下任一操作:
- 選擇視窗 > 波形。
- 在「照片」中,選擇直方圖旁邊的波形分頁。
該面板有自己的通道選單和對數計數。來源選單和截斷按鈕與直方圖面板共用。