文件

調整和匯出

這一階段在照片上方建立用於色調和色彩的濾鏡圖層,並匯出用於網頁的 JPEG。

1. 新增曲線

選擇 Retouch。之後從濾鏡選單新增的濾鏡會位於 Retouch 正上方,並同時影響 Retouch 和照片(濾鏡的作用方式)。

選擇濾鏡 > 明暗 > 曲線。Retouch 上方會出現一個曲線圖層,其設定在屬性面板中開啟。在 RGB 曲線上,在陰影處新增一個點並向下拖動,再在高光處新增一個點並向上拖動(明暗濾鏡)。

屬性面板,曲線中有一條 S 形 RGB 曲線。

2. 新增自然飽和度

選擇濾鏡 > 色彩 > 自然飽和度,並在屬性面板中將自然飽和度設為 25(色彩濾鏡)。自然飽和度圖層出現在曲線上方。

3. 選擇石頭

  1. 按 M,或選擇「工具」工具列中的套索選取範圍,然後圍繞石頭畫一圈。
  2. 選擇選取 > 羽化選取範圍…,或選擇選取範圍操作欄中的改善,然後選擇羽化…(使用選取範圍)。
  3. 將 Feather radius 設為 20 px,然後選擇套用。

4. 提亮石頭中的陰影

提亮整張照片的陰影會讓黑色背景變灰。範例只提亮石頭中的陰影。

選擇選取範圍操作欄中的調整,然後選擇明暗 > 陰影/亮部。在屬性面板中將暗部設為 35%。

選取範圍操作欄,調整選單已開啟並顯示明暗類別,位於石頭周圍的選取範圍旁邊。

選取範圍成為新陰影/亮部圖層的遮罩。只有石頭發生變化。

5. 儲存畫作

選擇檔案 > 儲存,或按 Ctrl+S。開啟的照片第一次儲存時,會像另存新檔… 一樣詢問資料夾和名稱。.capy 檔案會保留原始照片、圖層、遮罩和濾鏡圖層(開啟和儲存)。

6. 匯出 JPEG

  1. 選擇檔案 > 匯出…,或按 Ctrl+Shift+E。
  2. 保持用途為網頁 / 分享,並將格式設為 JPEG 影像。
  3. 將像素尺寸設為符合尺寸上限,並保持最大寬度(px) 和最大高度(px) 為 2048。
  4. 選擇選擇檔案…,然後選擇資料夾和名稱。
匯出影像對話方塊,設為網頁 / 分享、JPEG 影像、質量 90 和符合尺寸上限。

匯出不會更改畫作(匯出影像)。