文档

调整和导出

这一阶段在照片上方建立用于色调和颜色的滤镜图层,并导出用于网页的 JPEG。

1. 添加曲线

选择 Retouch。之后从滤镜菜单添加的滤镜会位于 Retouch 正上方,并同时影响 Retouch 和照片(滤镜的作用方式)。

选择滤镜 > 明暗 > 曲线。Retouch 上方会出现一个曲线图层,其设置在属性面板中打开。在 RGB 曲线上,在阴影处添加一个点并向下拖动,再在高光处添加一个点并向上拖动(明暗滤镜)。

属性面板,曲线中有一条 S 形 RGB 曲线。

2. 添加自然饱和度

选择滤镜 > 颜色 > 自然饱和度,并在属性面板中将自然饱和度设为 25(颜色滤镜)。自然饱和度图层出现在曲线上方。

3. 选择石头

  1. 按 M,或选择“工具”工具栏中的套索选区,然后围绕石头画一圈。
  2. 选择选择 > 羽化选区…,或选择选区操作栏中的优化,然后选择羽化…(使用选区)。
  3. 将 Feather radius 设为 20 px,然后选择应用。

4. 提亮石头中的阴影

提亮整张照片的阴影会让黑色背景变灰。示例只提亮石头中的阴影。

选择选区操作栏中的调整,然后选择明暗 > 阴影/高光。在属性面板中将阴影设为 35%。

选区操作栏,调整菜单已打开并显示明暗类别,位于石头周围的选区旁边。

选区成为新阴影/高光图层的蒙版。只有石头发生变化。

5. 保存画作

选择文件 > 保存,或按 Ctrl+S。打开的照片第一次保存时,会像另存为… 一样询问文件夹和名称。.capy 文件会保留原始照片、图层、蒙版和滤镜图层(打开和保存)。

6. 导出 JPEG

  1. 选择文件 > 导出…,或按 Ctrl+Shift+E。
  2. 保持用途为网页 / 分享,并将格式设为 JPEG 图像。
  3. 将像素尺寸设为适应尺寸上限,并保持最大宽度(px) 和最大高度(px) 为 2048。
  4. 选择选择文件…,然后选择文件夹和名称。
导出图像对话框,设为网页 / 分享、JPEG 图像、质量 90 和适应尺寸上限。

导出不会更改画作(导出图像)。