文档

图层面板

图层面板列出画作的图层,最前面的图层在最上方。顶部栏显示当前图层的设置。

显示完成插画各图层的图层面板。
1 顶部栏 · 2 图层行 · 3 底部按钮

打开图层面板

执行以下任一操作:

  • 选择窗口 > 图层。
  • 在“绘画”中,选择右列中的图层。
  • 在“素描”中,选择标题栏中的图层面板。
  • 在命令搜索中输入“图层面板”。

在“照片”中,该面板在右列中已打开。

顶部栏

Ribbon shading 的图层面板顶部栏,剪贴到下方图层已打开。
1 图层混合模式 · 2 图层不透明度 · 3 锁定透明度 · 4 锁定编辑 · 5 剪贴到下方图层 · 6 将所选图层用作参考
  1. 图层混合模式显示当前模式,并打开混合模式菜单。
  2. 图层不透明度,范围为 0 到 100。拖动滑块或输入数值。
  3. 锁定透明度。
  4. 锁定编辑。
  5. 剪贴到下方图层。对于滤镜,此按钮显示为应用到 图层或应用到下方图层(参见滤镜的作用方式)。
  6. 将所选图层用作参考。当前图层是唯一选中的行并且已是参考图层时,此按钮显示为不再将此图层用作参考。

高亮的开关表示已打开(参见图层设置)。选区图层和已锁定的图层不能使用图层混合模式和图层不透明度。

图层行

Ribbon 的图层行,带有蒙版,锁定透明度已打开,不透明度为 80%。
1 眼睛 · 2 行按钮 · 3 缩略图 · 4 蒙版链接 · 5 蒙版缩略图 · 6 名称和副标题 · 7 锁 · 8 拖动手柄

图层组中的图层缩进显示在图层组下方。

  1. 眼睛图标隐藏或显示图层。
  2. 行按钮将该行加入选择或从选择中移除,不改变当前图层。接收颜料的图层上显示画笔,参考图层上显示灯塔,其他选中的行上显示对勾。
  3. 选择缩略图可在图层像素上绘画。在图层组上,缩略图用于展开或折叠图层组。
  4. 在带蒙版的图层上,链接按钮决定蒙版是否随图层移动(取消蒙版与图层的链接、将蒙版链接到图层)。
  5. 选择蒙版缩略图可在蒙版上绘画。
  6. 当颜色模式、混合模式和不透明度不是全彩、正常和 100% 时,名称下方的副标题会显示它们,例如“正片叠底 · 60%”。
  7. 锁图标标记已锁定的图层,透明度锁图标标记已打开锁定透明度的图层。
  8. 拖动手柄可移动图层。

选择一行可将其设为当前图层,并成为唯一选中的行。图层类型列出了每种类型的缩略图。

按住 Ctrl 点按绘画图层的缩略图,可将其不透明度载入为选区;点按蒙版缩略图则载入蒙版。加按 Shift 可添加到选区,加按 Alt 可从选区中减去,加按 Shift+Alt 可与选区相交。

行标记

  • 缩略图或蒙版缩略图周围的轮廓标记画笔绘画的对象。
  • 缩略图左侧的竖线将剪贴图层与其基底图层连在一起。
  • 两个缩略图之间的链条将附加滤镜与其下方的行连在一起。
  • 变淡并带删除线的眼睛标记已打开但被所在图层组隐藏的图层,或所附图层已隐藏的附加滤镜。
  • 变淡的蒙版缩略图标记已停用的蒙版。
  • 快速蒙版打开时,顶部会出现一行快速蒙版。

底部按钮

图层面板底部的按钮。
1 新建图层 · 2 新建图层组 · 3 新建选区图层 · 4 添加蒙版 · 5 添加滤镜 · 6 将图像导入为图层… · 7 删除所选图层 · 8 图层操作
  1. 新建图层添加一个绘画图层。
  2. 新建图层组。选中多行时,会将它们编组。
  3. 新建选区图层(参见选区图层)。
  4. 添加蒙版。
  5. 添加滤镜将滤镜附加到当前图层。
  6. 将图像导入为图层…
  7. 删除所选图层。
  8. 图层操作打开当前图层的图层菜单。

当按钮的操作不适用于当前图层时,该按钮不可用,例如已锁定图层上的添加蒙版(参见使用图层)。

轻扫和按住

使用数位笔或手指:

  • 向左轻扫一行,可在其右端显示删除。选择删除即可删除该图层,或向右轻扫隐藏该按钮。
  • 向右轻扫绘画图层,可打开或关闭锁定透明度。
  • 向右轻扫图层组,可打开或关闭穿透。
  • 按住一行可打开其图层菜单。不抬起而移动则改为拖动该行。
向左轻扫的一行,右端显示删除。

轻扫距离太短不会有任何变化。使用鼠标、在拖动手柄上或在已锁定的图层上无法轻扫。

图层菜单

可以为每个图层打开一个命令菜单。

执行以下任一操作:

  • 打开图层菜单。其中是当前图层的菜单,但没有添加滤镜。
  • 右键单击一行,或用数位笔或手指按住该行。
  • 选择面板底部的图层操作。
  • 聚焦某一行时,按 Shift+F10 或菜单键。
Ribbon 的图层菜单。
项目 内容
新建 新建图层、新建剪贴图层、新建图层组、纯色填充、渐变填充、新建减淡与加深图层、将选区复制到新图层、将选区剪切到新图层
添加滤镜 可附加到该图层的滤镜,按类别排列
整理 重命名图层…、复制、将所选图层编组,图层组还有取消编组
混合模式 所有混合模式
图层设置 图层设置
蒙版 蒙版命令
像素选区 选择图层不透明度、将不透明度加入选区、从选区减去不透明度、与图层不透明度相交、填充选区、反选、取消像素选择
图层行选择 选择所有图层行、清除图层行选择
可见性 显示图层、显示图层及其父组、仅显示所选图层、显示所有图层
移动图层/蒙版 选择操作工具
向下合并、合并可见图层、盖印可见图层、拼合图像 参见合并图层
清除整个图层、删除图层 清除整个图层只出现在绘画图层上

打开某一行的菜单会使该图层成为当前图层。图层组的菜单开头是在组内新建选区图层…、将当前选区保存到组内…。选区图层有自己的菜单(参见图层类型)。右键单击或按住蒙版缩略图可打开蒙版菜单。