文档

色彩空间、位深度和颜色混合

可以在新建画作时选择其色彩空间、位深度和颜色混合方式,之后也可以从编辑菜单更改。

色彩空间

画作的工作色彩空间为 sRGB、Display P3、Adobe RGB (1998) 或 ProPhoto RGB。ProPhoto RGB 使用 D50 白点,其他三种使用 D65。

ICC 配置文件不能用作工作空间。可以将其用于打印校样和导出。

位深度

画作的位深度为 8 位 SDR、16 位 SDR、16 位浮点 HDR 或 32 位浮点 HDR。浮点位深度使画作成为 HDR 画作,以线性 RGB 存储,其中 1.0 为 203 cd/m² 的 SDR 白色。

为新画作选择

选择文件 > 新建…(Ctrl+N),然后设置色彩空间、位深度和颜色混合,或选择一个预设:

预设 色彩空间 位深度 颜色混合
标准绘画 sRGB 8 位 SDR 感知
广色域 Display P3 8 位 SDR 感知
照片编辑 ProPhoto RGB 16 位 SDR 感知
HDR 绘画 sRGB 16 位浮点 HDR 线性光

使用浮点位深度时,颜色混合固定为线性光。打开新建绘画时使用这些设置,可将这些选择(包括颜色混合)设为新画作的默认值。

新建绘画对话框,色彩空间设为 Display P3,下方为位深度、颜色混合和摘要行。

首选项中的默认值

选择编辑 > 首选项,然后打开颜色页面:

  • 在新建绘画下,设置以后新建画作的色彩空间、位深度和背景。已打开的画作不受影响。
  • 在打开照片下,设置编辑精度(源位深度或 16 位)和无色彩标记的 RGB 和灰度图像(视为 sRGB 或询问)。选择询问时,打开无标记的照片会显示选择图像颜色解释方式。带标记的照片保留其嵌入的配置文件。
  • 选择管理配置文件…,打开颜色配置文件库。

首选项中没有颜色混合设置。

指定配置文件

选择编辑 > 指定配置文件…,可保留画作的 RGB 数值,并在另一个工作空间中解读这些数值。在色彩空间下选择空间,其中 Adobe RGB (1998) 列为 Adobe RGB。照片图层保留其原始照片的源配置文件。

转换色彩空间

选择编辑 > 转换色彩空间…,可更改 RGB 数值,使颜色在另一个工作空间中保持原有外观(在该空间的色域范围内)。

选择保存合并副本时,应用会变为保存副本…。副本只有一个图层,尺寸和位深度不变。其文件名必须以 .capy 结尾,且不能是当前打开的画作的文件。

转换色彩空间对话框,显示更改前和更改后的对比以及色域提示。

色彩空间

要转换到的工作空间。初始选中当前空间。

结果

可编辑图层(默认)原地转换每个图层。保存合并副本将转换并合并后的副本另存为新的 .capy 文件,当前打开的画作保持不变。

渲染意图

相对色度(默认)、感知、饱和度或绝对色度。黑点补偿始终关闭。

更改位深度

选择编辑 > 更改位深度…,可更改存储精度。色彩空间不变。

改为浮点位深度会使画作成为 HDR,并同时将颜色混合设为线性光。改回整数位深度后,线性光会保留,直到更改颜色混合为止。降低位深度可能会截断颜色。

位深度

新的位深度。初始选中当前位深度。

抖动

无(默认)或随机抖动(8 位)。只有目标为 8 位 SDR 时才会应用抖动。

预览和应用

要应用指定配置文件、转换色彩空间或更改位深度:

  1. 在对话框中设置各字段。
  2. 选择预览完整结果。
  3. 对比更改前和更改后。
  4. 选择应用(或保存副本…)。

预览就绪之前,应用不可用;更改任何字段都会丢弃预览。如果有颜色被截断,状态行会显示“某些颜色超出目标色域。应用前请比较结果。”

应用算作一个撤销步骤。撤销和重做会打开撤销色彩更改和重做色彩更改。这两个对话框无需进一步输入即可应用更改,只提供取消。

颜色混合

可以按画作的编码值或在线性光中合成图层。执行以下任一操作:

  • 选择编辑 > 颜色混合 > 感知颜色混合或编辑 > 颜色混合 > 线性光颜色混合。
  • 在新建对话框中将颜色混合设为感知或线性光。
编辑菜单,颜色混合子菜单已打开,感知颜色混合已勾选。

已绘制的像素保留其数值。颜色混合会影响:

  • 图层的合成方式;
  • 干性画笔在已有颜料上叠加颜色的方式;
  • 高斯模糊、USM 锐化、高反差保留、保留边缘平滑和柔焦(动感模糊、暗角和泛光始终在线性光中运算);
  • 新建减淡与加深图层的中性灰;
  • 频率分离…,它需要使用感知。

更改颜色混合算作一个撤销步骤。HDR 画作始终使用线性光,两个菜单项均不可用。新画作和从图像文件打开的照片以感知开始。以浮点位深度打开的照片,以及在颜色混合功能出现之前保存的 .capy 文件,使用线性光。

文档属性

选择文件 > 文档属性…,可查看画作的画布大小、工作色彩空间、位深度、颜色混合和分辨率元数据。HDR 画作还会显示 HDR 参考白色。画作中的每张原始照片会增加一行,显示其源配置文件。在此对话框中无法更改任何内容。