ドキュメント

色空間、ビット深度、色の合成

作品の色空間、ビット深度、色の合成は、作成時に選び、あとから編集メニューで変更できます。

色空間

作品の作業用色空間は、sRGB、Display P3、Adobe RGB (1998)、ProPhoto RGBのいずれかです。ProPhoto RGBの白色点はD50で、ほかの3つはD65です。

ICCプロファイルは作業用色空間にできません。ICCプロファイルは印刷用の校正表示と書き出しに使えます。

ビット深度

作品のビット深度は、8ビット SDR、16ビット SDR、16ビット浮動小数点 HDR、32ビット浮動小数点 HDRのいずれかです。浮動小数点のビット深度にするとHDRの作品になり、1.0が203 cd/m²のSDRの白に当たるリニアRGBで保存されます。

新しい作品での選択

ファイル > 新規作成…(Ctrl+N)を選び、色空間、ビット深度、色の合成を設定するか、プリセットを選びます。

プリセット 色空間 ビット深度 色の合成
標準の作品 sRGB 8ビット SDR 知覚的
広色域 Display P3 8ビット SDR 知覚的
写真編集 ProPhoto RGB 16ビット SDR 知覚的
HDRの作品 sRGB 16ビット浮動小数点 HDR リニアライト

浮動小数点のビット深度では、色の合成はリニアライトに固定されます。新しい作品にこの設定を使うをオンにすると、色の合成を含めた選択内容が、新しい作品の初期設定になります。

色空間がDisplay P3に設定され、ビット深度、色の合成、概要の行が表示された「新規作品」ダイアログ。

環境設定の初期値

編集 > 環境設定を選び、色ページを開きます。

  • 新規作成する作品で、今後作成する作品の色空間、ビット深度、背景を設定します。開いている作品は変わりません。
  • 写真を開くときで、編集の精度(元の深度または16ビット)とプロファイルのないRGBとグレースケール(sRGBとして扱うまたは確認する)を設定します。確認するの場合、プロファイルのない写真を開くと画像の色の解釈を選択が表示されます。プロファイルが埋め込まれた写真では、そのプロファイルが保たれます。
  • プロファイルを管理… を選択すると、カラープロファイルライブラリが開きます。

環境設定には色の合成の設定はありません。

プロファイルを指定

編集 > プロファイルを指定… を選ぶと、作品のRGBの数値を保ったまま、別の作業用色空間の数値として解釈し直します。色空間で色空間を選びます。Adobe RGB (1998)はAdobe RGBと表示されます。写真レイヤーでは、元の写真のソースプロファイルが保たれます。

色空間を変換

編集 > 色空間を変換… を選ぶと、別の作業用色空間でも、その色域の範囲内で色の見た目が保たれるように、RGBの数値が変更されます。

統合したコピーを保存では、適用がコピーを保存… になります。コピーは1つのレイヤーで、サイズとビット深度は元と同じです。ファイル名は.capyで終わる必要があり、開いている作品のファイルは指定できません。

変更前と変更後の比較と色域のメッセージがある「色空間を変換」ダイアログ。

色空間

変換先の作業用色空間。最初は現在の色空間が選択されています。

結果

編集可能なレイヤー(初期設定)では、すべてのレイヤーをその場で変換します。統合したコピーを保存では、変換して統合したコピーを新しい.capyファイルとして保存し、開いている作品は変更しません。

色の変換方法

相対的な色域を維持(初期設定)、知覚的、彩度、絶対的な色域を維持。黒点の補正は常にオフです。

ビット深度を変更

編集 > ビット深度を変更… を選ぶと、保存する精度が変わります。色空間は変わりません。

浮動小数点のビット深度に変更すると、作品はHDRになり、同じ操作で色の合成がリニアライトになります。整数のビット深度に戻しても、色の合成を変更するまではリニアライトのままです。ビット深度を下げると、色がクリップされることがあります。

ビット深度

新しいビット深度。最初は現在のビット深度が選択されています。

ディザ

なし(初期設定)またはランダムディザ(8ビット)。ディザは、変換先が8ビット SDRの場合にのみ適用されます。

プレビューと適用

「プロファイルを指定」「色空間を変換」「ビット深度を変更」を適用するには:

  1. ダイアログの各項目を設定します。
  2. 結果全体をプレビューを選択します。
  3. 変更前と変更後を比較します。
  4. 適用(またはコピーを保存…)を選択します。

プレビューの準備ができるまで適用は使用できず、項目を変更するとプレビューは破棄されます。クリップされる色がある場合は、ステータス行に「一部の色が変換先の色域を超えています。適用前に結果を比較してください。」と表示されます。

適用は取り消しの1ステップです。元に戻すとやり直すでは、色の変更を元に戻すダイアログと色の変更をやり直すダイアログが開きます。これらのダイアログは追加の入力なしで変更を適用し、キャンセルだけが表示されます。

色の合成

レイヤーを合成するときに、作品のエンコードされた値で合成するか、リニアライトで合成するかを選べます。次のいずれかの操作を行います。

  • 編集 > 色の合成 > 知覚的な色の合成または編集 > 色の合成 > リニアライトで色を合成を選びます。
  • 「新規作品」ダイアログで、色の合成を知覚的またはリニアライトに設定します。
「色の合成」サブメニューが開き、知覚的な色の合成にチェックが付いた「編集」メニュー。

描画済みのピクセルの値は変わりません。色の合成によって変わるのは次の点です。

  • レイヤーの合成のしかた
  • 乾いた画材のブラシが、既存の描画の上に色を重ねるしかた
  • ガウスぼかし、アンシャープマスク、ハイパス、輪郭を保って滑らかにする、ソフトフォーカス(移動ぼかし、周辺光量補正、光のにじみは常にリニアライトで処理されます)
  • 新規覆い焼き・焼き込みレイヤーの中間グレー
  • 周波数分離…(知覚的が必要です)

色の合成の変更は、取り消しの1ステップです。HDRの作品は常にリニアライトを使い、どちらのメニュー項目も使用できません。新しい作品と、画像ファイルから開いた写真は、知覚的で始まります。浮動小数点のビット深度で開いた写真と、色の合成の設定が導入される前に保存された.capyファイルでは、リニアライトが使われます。

ドキュメントのプロパティ

ファイル > ドキュメントのプロパティ… を選ぶと、作品のキャンバスサイズ、作業用色空間、ビット深度、色の合成、解像度のメタデータが表示されます。HDRの作品では、HDRの基準の白も表示されます。作品内の元の写真ごとに、そのソースプロファイルを示す行が追加されます。このダイアログでは何も変更できません。