ドキュメント

HDR

HDRの作品では、SDRの白より明るい色で描けます。16ビット浮動小数点 HDRまたは32ビット浮動小数点 HDRの作品がHDRの作品です。

HDRの作品

HDRの作品を用意するには、次のいずれかの操作を行います。

  • ファイル > 新規作成… で、HDRの作品プリセットか、浮動小数点のビット深度を選びます。
  • 編集 > ビット深度を変更… を選び、浮動小数点のビット深度を選びます。
  • HDR PNG(BT.2020 PQ)またはHDR AVIFのファイル(16ビット浮動小数点 HDR)、またはOpenEXRのファイル(32ビット浮動小数点 HDR)を開きます。
  • 環境設定の色ページでビット深度を浮動小数点に設定すると、新しい作品がHDRになります。

HDRの作品では、次のようになります。

  • 色パネルと色を編集では、描く色の強度をEVで設定します。
  • 色の合成は常にリニアライトです。
  • オーバーレイ、ソフトライト、ハードライト、焼き込みカラー、覆い焼きカラー、ビビッドライト、ハードミックス、除外は、合成モードの選択肢に表示されません。
  • トーンカーブに対数HDRの領域とHDRの範囲が加わります。
  • 階調範囲ツールに明るいHDR · +1段より上が加わります。
  • ヒストグラムにSDRの白の位置が示されます。
  • 書き出しでHDRの形式を選べます。

ウェブ版では、1200万画素を超えるHDRの作品は開けません。

画面でのHDR表示

HDRを表示できる画面では、校正表示パネルでオフが選択され、色域外警告がオフの間、キャンバスとナビゲーターにHDRの作品がHDRで表示されます。それ以外の場合は作品のSDR版が表示され、色のコントロールもSDR版で表示されます。ウェブ版でHDRを表示するには、HDRの画面であることを報告するブラウザーが必要です。

フッターの左側のチップに、どちらの版が表示されているかが示されます。チップを選択すると詳細が表示されます。

チップ 表示される条件
「HDR」 作品がHDRで表示されています。
「SDRプレビュー」 HDRを表示できる画面で、作品がSDRモードになっています。
「SDRを表示中」 画面がHDRを表示できません。

SDR版

HDRの作品にはそれぞれ、保存されたSDR版があります。SDR版は次の場面で使われます。

  • HDRに対応していない画面と、SDRモード
  • レイヤーのサムネイル
  • 印刷の校正表示
  • SDRでの書き出しと、HDR JPEGおよびHDR AVIFの書き出しのSDRベース

SDR版は、HDRのピクセルを変えずに調整できます。次のいずれかの操作を行います。

  • 表示 > SDR表示を調整を選びます(Windowsを除く)。
  • コマンド検索でSDR表示を調整を選びます。
  • 校正表示パネルの上部でSDRを選択します。
校正表示パネルのSDRページ。バランス、コントラスト、明るさ、色の強さを設定するダイヤルがあります。

パネルのダイヤルで4つの値を設定します。ダイヤルの中央には作品ではなく、固定のイラストが表示されます。ダイヤルの部分をダブルクリックまたはダブルタップするとその値がリセットされ、右上のSDRの見え方をリセットを選択すると4つの値すべてがリセットされます。ダイヤルにフォーカスがある間は、矢印キーで値が1段階ずつ変わり、Shiftを押すと大きく変わります。Escapeを押すとドラッグを取り消せます。1回のドラッグが取り消しの1ステップになり、作品とともに保存されます。

バランス

ダイヤルの中央を左右にドラッグします。範囲は−100%から+100%までです。左にすると大きな形が、右にすると細かな質感が重視されます。

コントラスト

ダイヤルの中央を上下にドラッグします。範囲は50%から200%までです。

明るさ

上側の円弧をドラッグします。範囲は−50%から+50%までです。

色の強さ

下側の円弧をドラッグします。0%の白から100%のフルカラーまで変わります。初期設定は30%です。

SDRプレビュー

校正表示パネルを開かずに、HDRとSDR版を切り替えられます。コマンド検索でSDRプレビューを選ぶか、キーボードショートカットページでキーを割り当てます。

SDRプレビューは、HDRを表示できる画面上のHDRの作品で、印刷の校正表示と色域外警告がオフのときだけ使えます。