ドキュメント

コピーと貼り付け

レイヤーまたは表示中の画像から画素をコピーし、新しいレイヤーとして貼り付けられます。コマンドは、編集メニューとコマンド検索にあります。

編集メニューのクリップボードのコマンド。
コマンド キー
切り取り Ctrl+X
コピー Ctrl+C
表示中の画像をコピー Ctrl+Shift+C
貼り付け Ctrl+V
元の位置に貼り付け Ctrl+Shift+V
選択範囲内に貼り付け

選択範囲バーのコピーには、コピー、表示中の画像をコピー、切り取りがあります。

コピー

選択範囲内にある編集中のレイヤー自体の画素を、レイヤーの不透明度、マスク、関連付けられたフィルターを含めずにコピーします。選択範囲がないときは、キャンバス内のレイヤー全体をコピーします。

切り取り

コピーと同じようにコピーしてから、選択した画素をレイヤーから消します。透明度をロックがオンのレイヤーからは切り取れません。

表示中の画像をコピー

選択範囲内の表示中の画像を、書き出したときと同じ見た目でコピーします。

コピーできないもの

グループ、フィルターレイヤー、選択範囲レイヤーには、それ自体の画素がありません。グループからコピーするには、グループ内のレイヤーを選択します。クイックマスク中は作品をコピーできません。マスクの編集中は、コピーと切り取りを使えません。

大きなコピーでは、進行状況の表示とキャンセルが表示されます。

貼り付け

クリップボードの内容を新しいレイヤーとして追加し、編集中のレイヤーにします。

  • カピカンからのコピーは、コピー元の位置が表示範囲内にあればその位置に、そうでなければ表示の中央に配置されます。
  • ほかのアプリの画像は、変形ボックスに入った状態で開きます。適用で画像を配置し、キャンセルで貼り付けを破棄します(移動と変形を参照)。

元の位置に貼り付け

クリップボードの内容を、変形ボックスなしで、コピー元の位置に新しいレイヤーとして追加します。ほかのアプリの画像は、等倍で表示の中央に配置されます。

選択範囲内に貼り付け

元の位置に貼り付けと同じように動作し、新しいレイヤーに、選択範囲だけを表示するマスクを付けます。その後、選択範囲は解除されます。選択範囲内に貼り付けには選択範囲が必要です。

アプリ間の貼り付け

カピカンからのコピーは、ほかのアプリには8ビットsRGBのPNG画像として渡されます。そのコピーがクリップボードに残っている間にカピカンに貼り付け直すと、元のビット深度のまま使われます。

色の設定が異なる作品に貼り付けたコピーは写真レイヤーになり、コピー自体のカラープロファイルから変換されます。

テキスト欄に入力している間は、クリップボードのキーでテキストを切り取り、コピー、貼り付けします。

ウェブ版では、貼り付ける画像は最大512 MiBです。画像を貼り付けられないブラウザーでは、代わりにファイル > 画像をレイヤーとして読み込む… を選びます。