ドキュメント

レイヤーパネル

レイヤーパネルには作品のレイヤーが並び、最前面のレイヤーがいちばん上に表示されます。ヘッダーには、編集中のレイヤーの設定が表示されます。

完成したイラストのレイヤーを表示したレイヤーパネル。
1 ヘッダー · 2 レイヤー行 · 3 フッターのボタン

レイヤーパネルを開く

次のいずれかの操作を行います。

  • ウィンドウ > レイヤーを選びます。
  • 「ペイント」では、右の列のレイヤーを選択します。
  • 「スケッチ」では、タイトルバーのレイヤーパネルを選択します。
  • コマンド検索に「レイヤーパネル」と入力します。

「写真」では、パネルは右の列に開いています。

ヘッダー

Ribbon shadingのレイヤーパネルのヘッダー。下のレイヤーでクリッピングがオンになっています。
1 レイヤーの合成モード · 2 レイヤーの不透明度 · 3 透明度をロック · 4 編集をロック · 5 下のレイヤーでクリッピング · 6 選択したレイヤーを参照に使用
  1. レイヤーの合成モードは現在のモードを表示し、合成モードのメニューを開きます。
  2. レイヤーの不透明度(0から100まで)。スライダーをドラッグするか、値を入力します。
  3. 透明度をロック。
  4. 編集をロック。
  5. 下のレイヤーでクリッピング。フィルターでは、このボタンの表示がレイヤー名に適用または下のレイヤーに適用になります(フィルターの適用のしくみを参照)。
  6. 選択したレイヤーを参照に使用。選択中の行が編集中のレイヤーだけで、そのレイヤーがすでに参照になっているときは、このレイヤーを参照に使用しないと表示されます。

強調表示されたスイッチはオンです(レイヤー設定を参照)。選択範囲レイヤーとロックされたレイヤーでは、レイヤーの合成モードとレイヤーの不透明度は使用できません。

レイヤー行

Ribbonの行。マスクがあり、透明度をロックがオン、不透明度は80%です。
1 目のアイコン · 2 行ボタン · 3 サムネイル · 4 マスクのリンク · 5 マスクのサムネイル · 6 名前とサブタイトル · 7 ロック · 8 つまみ

グループ内のレイヤーは、グループの下に字下げして表示されます。

  1. 目のアイコンで、レイヤーを表示または非表示にします。
  2. 行ボタンは、編集中のレイヤーを変えずに、その行を選択に加えたり選択から外したりします。描画先のレイヤーにはブラシ、参照レイヤーには灯台、そのほかの選択中の行にはチェックマークが表示されます。
  3. サムネイルを選択すると、レイヤーの画素に描けます。グループでは、サムネイルでグループを展開または折りたたみます。
  4. マスクのあるレイヤーでは、リンクボタンで、マスクをレイヤーと一緒に動かすかどうかを設定します(マスクとレイヤーのリンクを解除、マスクをレイヤーにリンク)。
  5. マスクのサムネイルを選択すると、マスクに描けます。
  6. 名前の下のサブタイトルには、カラーモード、合成モード、不透明度がフルカラー、通常、100%以外のときに表示されます。例:「乗算 · 60%」。
  7. ロックされたレイヤーには錠前のアイコン、透明度をロックがオンのレイヤーには透明度ロックのアイコンが付きます。
  8. つまみをドラッグすると、レイヤーを移動できます。

行を選択すると、そのレイヤーが編集中のレイヤーになり、選択中の行はその行だけになります。種類ごとのサムネイルはレイヤーの種類にあります。

ペイントレイヤーのサムネイルをCtrl+クリックすると、不透明部分を選択範囲として読み込みます。マスクのサムネイルでは、マスクを読み込みます。Shiftを加えると選択範囲に追加、Altを加えると選択範囲から削除、Shift+Altを加えると選択範囲との共通範囲になります。

行の表示

  • サムネイルまたはマスクのサムネイルを囲む枠は、ブラシの描画先を示します。
  • サムネイルの左のレールは、クリッピングされたレイヤーとベースレイヤーをつなぎます。
  • 2つのサムネイルの間の鎖のアイコンは、関連付けられたフィルターとその下の行をつなぎます。
  • 薄い斜線入りの目のアイコンは、オンなのにグループによって非表示になっているレイヤー、または関連付け先のレイヤーが非表示になっているフィルターを示します。
  • マスクのサムネイルが薄く表示されているときは、そのマスクは無効です。
  • クイックマスクがオンの間は、いちばん上にクイックマスクの行が表示されます。

フッターのボタン

レイヤーパネル下部のボタン。
1 新規レイヤー · 2 新規グループ · 3 新規選択範囲レイヤー · 4 マスクを追加 · 5 フィルターを追加 · 6 画像をレイヤーとして読み込む… · 7 選択したレイヤーを削除 · 8 レイヤー操作
  1. 新規レイヤーは、ペイントレイヤーを追加します。
  2. 新規グループ。複数の行を選択しているときは、それらをグループにまとめます。
  3. 新規選択範囲レイヤー(選択範囲レイヤーを参照)。
  4. マスクを追加。
  5. フィルターを追加は、編集中のレイヤーにフィルターを関連付けます。
  6. 画像をレイヤーとして読み込む…
  7. 選択したレイヤーを削除。
  8. レイヤー操作は、編集中のレイヤーのレイヤーメニューを開きます。

編集中のレイヤーに当てはまらない操作のボタンは使用できません。たとえば、ロックされたレイヤーではマスクを追加を使用できません(レイヤーの操作を参照)。

スワイプと長押し

ペンまたは指で、次の操作ができます。

  • 行を左にスワイプすると、右端に削除が表示されます。削除を選択するとレイヤーを削除し、右にスワイプするとボタンが隠れます。
  • ペイントレイヤーを右にスワイプすると、透明度をロックのオンとオフを切り替えます。
  • グループを右にスワイプすると、通過のオンとオフを切り替えます。
  • 行を長押しすると、レイヤーメニューが開きます。離さずに動かすと、代わりに行をドラッグします。
左にスワイプした行。右端に削除が表示されています。

短いスワイプでは何も変わりません。マウス、つまみの上、ロックされたレイヤーではスワイプは使えません。

レイヤーメニュー

レイヤーごとに、コマンドのメニューを開けます。

次のいずれかの操作を行います。

  • レイヤーメニューを開きます。編集中のレイヤーのメニューが、フィルターを追加を除いて入っています。
  • 行を右クリックするか、ペンまたは指で長押しします。
  • パネル下部のレイヤー操作を選択します。
  • 行にフォーカスがある状態で、Shift+F10またはメニューキーを押します。
Ribbonのレイヤーメニュー。
項目 内容
新規 新規レイヤー、新規クリッピングレイヤー、新規グループ、単色の塗りつぶし、グラデーションの塗りつぶし、新規覆い焼き・焼き込みレイヤー、選択範囲を新規レイヤーにコピー、選択範囲を新規レイヤーに切り取り
フィルターを追加 レイヤーに関連付けるフィルター(カテゴリー別)
整理 レイヤー名を変更…、複製、選択したレイヤーをグループ化、グループではグループ解除
合成モード すべての合成モード
レイヤー設定 レイヤー設定の各項目
マスク マスクのコマンド
ピクセルの選択範囲 レイヤーの不透明部分を選択、不透明部分を選択範囲に追加、選択範囲から不透明部分を削除、レイヤーの不透明部分との共通範囲、選択範囲を塗りつぶす、選択範囲を反転、ピクセルの選択を解除
レイヤー行の選択 すべてのレイヤー行を選択、レイヤー行の選択を解除
表示 レイヤーを表示、レイヤーと親グループを表示、選択したレイヤーのみ表示、すべてのレイヤーを表示
レイヤー/マスクを移動 操作ツールを選択します
下のレイヤーと結合、表示中のレイヤーを結合、表示中の画像を新規レイヤーに結合、画像を統合 レイヤーの結合を参照
レイヤー全体を消去、レイヤーを削除 レイヤー全体を消去はペイントレイヤーにのみ表示されます

行のメニューを開くと、そのレイヤーが編集中のレイヤーになります。グループのメニューの先頭には、グループ内に新規選択範囲レイヤー… と現在の選択範囲をグループ内に保存… があります。選択範囲レイヤーには専用のメニューがあります(レイヤーの種類を参照)。マスクのサムネイルを右クリックまたは長押しすると、マスクのメニューが開きます。