ドキュメント

フィルターの追加と編集

フィルターは単独のレイヤーとして、または1枚のレイヤーに関連付けて追加でき、設定はプロパティパネルで変更できます。

フィルターパネル

フィルターパネルでフィルターを選択すると、単独のレイヤーとしてフィルターを追加できます。

次のいずれかの操作を行います。

  • ウィンドウ > フィルターを選びます。
  • 「ペイント」と「写真」では、右の列のプロパティの隣にあるフィルタータブを選択します。
  • 「スケッチ」では、タイトルバーのフィルターを選択します。
カテゴリーのメニュー、検索ボタン、プレビュー付きのフィルターの行があるフィルターパネル。

レイヤーを選択している間は、各行に、そのレイヤーと下のレイヤーにフィルターをかけたプレビューが表示されます。アニメーションするフィルターには、アイコンの前に印が付きます。

上部のメニューでは、1つのカテゴリーまたはすべてのフィルターを表示します。フィルターを検索では、選んだカテゴリー内でフィルターを名前で探せます。

フィルターを追加すると、フィルターの隣にあるプロパティパネルが前面に表示されます。

フィルターメニュー

フィルターメニューから、単独のレイヤーとしてフィルターを追加できます。

次のいずれかの操作を行います。

  • フィルターメニューから、カテゴリーとフィルターを選びます。
  • 「スケッチ」では、メインメニュー > フィルターを選び、カテゴリーとフィルターを選びます。
  • コマンド検索にフィルターの名前を入力します。

このメニューには周波数分離…もあり、塗りつぶしサブメニューでは塗りつぶしレイヤーを追加します。クイックマスクや選択範囲レイヤーの編集中は、フィルターを追加できません。

調整

現在の選択範囲でマスクしたフィルターを追加できます。キャンバス上の選択範囲バーで調整を選択し、カテゴリーとフィルターを選びます。

階調のカテゴリーで調整メニューを開いた選択範囲バー。

フィルターを追加

選択中のレイヤーにフィルターを関連付けられます。

次のいずれかの操作を行います。

  • レイヤーパネルまたはプロパティパネルの下部にあるフィルターを追加を選択します。
  • レイヤーメニューを開き、フィルターを追加を選びます。
レイヤーパネルの下部から開いたフィルターを追加メニュー。

フィルターを追加は、ロックされていないペイントレイヤー、写真レイヤー、通過に設定していないグループで使えます。メニューには、塗りつぶし以外のすべてのカテゴリーがあります。

「スケッチ」のフィルターの引き出し

「スケッチ」では、フィルターの引き出しでフィルターを選び、設定を変更できます。タイトルバーのフィルターを選択し、フィルターの種類でカテゴリーを、フィルターでフィルターを選択します。

フィルターの種類、フィルター、プロパティの列がある、「スケッチ」のフィルターの引き出し。
選択中のレイヤー 引き出しでフィルターを選択したとき
フィルター そのフィルターを置き換えます。名前、マスク、不透明度、合成モード、位置は保たれます
クリッピングされたレイヤー そのレイヤーにフィルターを関連付けます
その他のレイヤー その上に、単独のレイヤーとしてフィルターを追加します

フィルターの種類の下部にあるキャンセルは、選択中のフィルターを削除して引き出しを閉じます。フィルターを残すには、タイトルバーのフィルターをもう一度選択します。

プロパティパネル

選択中のフィルターの設定は、プロパティパネルで変更できます。

次のいずれかの操作を行います。

  • ウィンドウ > プロパティを選びます。
  • 「ペイント」と「写真」では、右の列のプロパティタブを選択します。
  • 「スケッチ」では、フィルターの引き出しの右の列を使います。
トーンカーブのプロパティパネル。ページのメニュー、ポイントを指定、画像上で調整、カーブのグラフがあります。
操作部 使い方
ページのメニュー トーンカーブの赤のカーブなど、フィルターの設定の1ページを表示します。
スライダー ドラッグするか、− または + を選択します。値を選択すると、数値、単位、85/2のような式を入力できます。値を消去すると初期値に戻ります。
色 色を編集を開きます。選択した色を使うで、現在の色に設定します。
グラデーション グラデーションツールと同じように、ストップを編集します。

1回のドラッグは、取り消しの1ステップです。ドラッグ中にEscapeを押すと、値が元に戻ります。設定によっては、スライダーの範囲を超える値を入力できます。

pxで表すサイズは、キャンバスのピクセル単位です。画像サイズ…の後は、効果は画像に合わせて拡大縮小され、数値は変わりません。

シャドウ/ハイライト、明瞭度、かすみの除去の更新中は、パネルのタイトルの末尾に「更新中…」と表示されます。ロックされたフィルターの設定は変更できません。

画像から階調を設定する

レベル補正、トーンカーブ、ホワイトバランスでは、プロパティパネルの上部に、フィルターに届く時点の画像を読み取るボタンがあります。

ボタン フィルター 機能
ポイントを指定 > 黒点を選択、中間色の点を選択、白点を選択 レベル補正、トーンカーブ キャンバスをクリックして、その点を設定します。
中間色の点を選択 ホワイトバランス キャンバスをクリックすると、その点が無彩色になるように色温度と色かぶりを設定します。
自動 レベル補正 現在のページの入力の黒、白、中間調を、画像から設定します。実行中はキャンセルと表示されます。
画像上で調整 トーンカーブ キャンバス上で上下にドラッグすると、ポインターの下の階調でカーブが上下します。

RGBページではボタンはすべてのチャンネルを変更し、各チャンネルのページではそのチャンネルだけを変更します。

スポイトまたは画像上で調整がオンの間は、キャンバス下部のバーに案内と、キャンセルまたは完了が表示されます。使えない点を選んだときは、メッセージが表示され、スポイトはオンのままです。

ヒストグラムパネル

ヒストグラムパネルで、画像の階調を確認できます。

次のいずれかの操作を行います。

  • ウィンドウ > ヒストグラムを選びます。
  • 「写真」では、右の列の上部にあるヒストグラムタブを選択します。
ソースとチャンネルのメニュー、グラフ、クリッピングのボタンがあるヒストグラムパネル。
操作部 選択肢
ソースのメニュー(最初は表示中) 表示中、選択中のレイヤー、参照(参照に使用に設定したレイヤー)、選択範囲(選択範囲内の表示中の画像)
チャンネルのメニュー(最初はRGB) RGB、赤、緑、青、輝度
カウントの対数表示 ピクセル数を対数目盛で表示します。
シャドウ、ハイライト キャンバス上で、黒つぶれや白飛びしている部分に印を付けます。HDRの作品ではシャドウ (SDR) とハイライト (SDR) になります。

集計が終わると、グラフの下の状態表示が「正確」になります。

波形パネル

波形パネルでは、画像の左から右にかけての明るさと色を確認できます。

次のいずれかの操作を行います。

  • ウィンドウ > 波形を選びます。
  • 「写真」では、ヒストグラムの隣の波形タブを選択します。

このパネルには、独自のチャンネルのメニューとカウントの対数表示があります。ソースのメニューとクリッピングのボタンは、ヒストグラムパネルと共通です。