ドキュメント

合成モード

レイヤーを下のレイヤーとどのように合成するかを設定できます。

レイヤーパネルの上に開いた合成モードのメニュー。通常にチェックが付いています。

合成モードの選択

次のいずれかの操作を行います。

  • レイヤー > 合成モードを選び、モードを選びます。
  • レイヤーパネルのヘッダー左上のレイヤーの合成モードを選択し、モードを選びます。
  • プロパティパネルの合成モードからモードを選びます。
  • コマンド検索にモードの名前を入力します。

メニューでは現在のモードにチェックマークが付き、ヘッダーのボタンにそのモードの名前が表示されます。通常以外のときは、行のサブタイトルにモードが表示されます。新しいレイヤーは通常になります。

選択範囲レイヤーとロックされたレイヤーの合成モードは変更できません。下のレイヤーと結合するには、両方のレイヤーが通常である必要があります。合成モードは、編集 > 色の合成で設定した作品の合成用の色空間で色を混ぜます(色空間、ビット深度、色の合成を参照)。

合成モードのメニューにあるモード

合成モードのメニューには、次の区分でモードが並んでいます。

  • 通過(グループのみ。通過を参照)、通常
  • 比較(暗)、乗算、焼き込みカラー、焼き込み(リニア)
  • 比較(明)、スクリーン、覆い焼きカラー、加算
  • オーバーレイ、ソフトライト、ハードライト、ビビッドライト、リニアライト、ピンライト、ハードミックス
  • 差の絶対値、除外、減算、除算
  • 色相、彩度、カラー、輝度

HDRの作品での合成モード

HDRの作品では、合成モードのメニューにオーバーレイ、ソフトライト、ハードライト、焼き込みカラー、覆い焼きカラー、ビビッドライト、ハードミックス、除外は表示されません。これらのモードは、黒から白までの色に対してのみ定義されています。すでにこれらのモードを使っているレイヤーはそのモードのままで、そのレイヤーのメニューにもモードが表示されます。

不透明度

次のいずれかの操作を行います。

  • レイヤーパネルのヘッダーでレイヤーの不透明度をドラッグするか、0から100までの値を入力します。
  • プロパティパネルで不透明度を変更します。
  • コマンド検索に「レイヤーの不透明度」と値を入力します。

不透明度が100%未満のときは、行のサブタイトルに不透明度が表示されます。選択範囲レイヤーとロックされたレイヤーの不透明度は変更できません。クイックマスクがオンの間も変更できません。