クイックマスク
クイックマスクでは、選択範囲を、描いて作るマスクとして編集できます。
クイックマスクに入る
次のいずれかの操作を行います。
- 選択範囲 > クイックマスクを選びます。
- Qを押します。
- 選択範囲バーのクイックマスクを選択します。
現在の選択範囲がマスクになります。選択範囲がないときは、空のマスクから始まります。階調範囲を使っているときを除き、ツールは現在のブラシに切り替わります。
変形中は、クイックマスクに入れません。
クイックマスクの表示
キャンバス上のマスクは、重ね表示(初期設定では50%の赤)で示されます。選択範囲を描くモードでは選択した部分を、グレースケールマスクモードでは選択範囲の外側を覆います。
レイヤーパネルのいちばん上に、クイックマスクという行が選択された状態で表示されます。行の目のボタンで、重ね表示を表示または非表示にします。コマンド検索のマスクの重ね表示でも同じです。色パネルには、描画色の代わりにマスクの色が表示されます。

マスクを描く
ペン、鉛筆、エアブラシ、消しゴムで描いて、マスクを変更します。ほかのブラシは、クイックマスクでは描けません。塗りつぶし、グラデーション、選択範囲を描くでもマスクを変更できます。
- 選択範囲を描くモードでは、どの色で描いても選択されます。消しゴムと透明色では、選択が解除されます。
- グレースケールマスクモードでは、色の灰色の値でマスクが決まります。白は選択、黒は選択解除、灰色は部分的な選択になります。
マスクには専用の描画色と背景色があり、クイックマスクの開始時に作品の描画色からコピーされます。D(黒/白に戻す)を押すと、描画色が黒、背景色が白になります。マスクの色を入れ替えるには、コマンド検索からマスクの色を入れ替えるを実行します。
選択中の画素を消去や変形など、作品を変更するコマンドは、クイックマスクでは使えません。
クイックマスクのバー
キャンバス下部のキャンバス操作バーには、「クイックマスク」という見出しが付きます。
- 反転:選択範囲を反転。
- 塗りつぶしと消去:マスクを塗りつぶすはマスク全体を塗りつぶし、選択範囲を消去はマスクを空にします。
- 調整:拡張…、縮小…、ぼかし…、境界線…、滑らかにする…。ここでは選択範囲の輪郭を変形は使えません。
- 保存:選択範囲レイヤーとして保存(選択範囲レイヤーを参照)。
- 終了:作品に戻る。
キャンバス操作バーを隠しているときは、クイックマスクのバーは表示されません。

クイックマスクのメニュー
クイックマスクがオンの間は、レイヤーメニューがクイックマスクメニューになります。クイックマスクの行を右クリックまたは長押ししても、同じメニューが開きます。
- 作品に戻る
- 選択範囲レイヤーとして保存
- 変更:選択範囲を反転、すべての画素を選択、選択範囲を消去、マスクを塗りつぶす、拡張…、縮小…、ぼかし…、境界線…、滑らかにする…
重ね表示の設定
クイックマスクがオンの間は、プロパティパネルにマスクの設定が表示されます。

モード
選択範囲を描く(初期設定)またはグレースケールマスク。モードは、すべての作品のクイックマスクとすべての選択範囲レイヤーに共通の設定です。コマンド検索のグレースケールマスクコマンドでも切り替えられます。
重ね表示の色
重ね表示の色を設定します。初期設定は赤です。
重ね表示の不透明度
0%から100%までです。初期値は50%です。
クイックマスクを終える
次のいずれかの操作を行います。
- 選択範囲 > クイックマスクを選ぶか、Qを押します。
- レイヤー > 作品に戻るを選びます。
- クイックマスクのバーの終了を選択します。
- Escapeを押します。
- クイックマスクの行で、サムネイルの横の読み込みボタンを選択します。
マスクが現在の選択範囲になります。画素の選択を解除(Ctrl+D)でもクイックマスクを終了しますが、選択範囲も解除されます。