ドキュメント

開く・保存

このページのコマンドはファイルメニューにあります。「スケッチ」では、タイトルバーのメインメニューから開きます。

「ファイル」メニュー。

作品や写真を開く

.capyの作品と、OpenEXR、TIFF、PNG、WebP、BMP、JPEG、GIF、HEIF、AVIF形式の写真を開けます。ファイルはそれぞれ専用のタブで開きます。

次のいずれかの操作を行います。

  • ファイル > 開く… を選びます。Linux以外では、複数のファイルを選べます。
  • Ctrl+Oを押します。
  • 「ペイント」と「写真」では、「コマンド」ツールバーの開く… を選択します。
  • ウェブ版またはLinuxでは、タイトルバーの作品名またはタブにファイルをドラッグします。
  • ウェブ版をアプリとしてインストールした場合は、システムから.capy、.png、.jpg、.tif、.avif、.exrファイルをカピカンで開きます。

写真

写真は新しい作品として開き、用紙レイヤーの上に、ファイル名の付いた写真レイヤーが置かれます。写真のカラープロファイルは保持され、初期設定ではビット深度も保持されます。作品を保存すると.capyファイルが作成され、写真が上書きされることはありません。

  • アニメーションGIFやアニメーションWebPでは、最初のフレームが開きます。
  • 写真の大きさは、各辺32768ピクセルまでです。
  • CMYKの写真は、カラープロファイルが埋め込まれている場合にだけ開けます。
  • HDRのHEIFとAVIFの写真は開けません。

環境設定でプロファイルのないRGBとグレースケールが確認するに設定されている場合、カラープロファイルのない写真を開くと、画像の色の解釈を選択ダイアログが開きます。

画像をレイヤーとして読み込む

現在の作品に、画像を新しいレイヤーとして追加できます。

次のいずれかの操作を行います。

  • ファイル > 画像をレイヤーとして読み込む… を選びます。
  • Ctrl+Shift+Oを押します。
  • 画像をキャンバス、またはレイヤーパネルの行にドラッグします。

画像はそれぞれ、ファイル名の付いたレイヤーとして選択中のレイヤーの上に追加され、配置用の変形ハンドルが表示されます。キャンバスより大きい画像は、収まるように縮小されます。

.capyファイルは読み込めません。ウェブ版では、画像は512 MiBまでです。

保存

作品をすべてのレイヤーごと、.capyファイルとして保存できます。

次のいずれかの操作を行います。

  • ファイル > 保存を選びます。
  • Ctrl+Sを押します。
  • 「ペイント」と「写真」では、「コマンド」ツールバーの保存を選択します。

初回の保存では保存場所を尋ねられ、以降の保存は同じファイルに書き込まれます。保存後は、タブのファイル名から●が消えます。

FirefoxとSafariでは、ファイルをダウンロードダイアログでダウンロードを選択し、続けてファイルを保存しましたを選択するまで、作品は保存済みになりません。

キャンセル、ダウンロード、ファイルを保存しましたがある「ファイルをダウンロード」ダイアログ。

ファイル > 別名で保存…(Ctrl+Shift+S)では常に保存場所を尋ねられ、以降の保存は新しいファイルに書き込まれます。開いたときまたは保存したとき以降にディスク上のファイルが変更されている場合は、保存でも保存場所を尋ねられます。

切り抜きや変形の操作中は、保存を使えません。

.capyファイルに保持される内容

.capyファイルには、すべてのレイヤーとそのマスクと設定、フィルター、保存した選択範囲とガイド、色空間、ビット深度、色の合成、写真のEXIF、XMP、IPTCデータが保持されます。取り消し履歴、表示、現在の選択範囲は保持されません。

表示専用の作品

破損したファイルなど、カピカンで編集できない.capyファイルは、タブではなくダイアログで開きます。Copy Original File… でファイルのコピーを保存し、Export Preview Image… で作品のプレビューをPNGとして保存します。

作品のタブ

タイトルバーにある3つの作品のタブ。1つに未保存の印が付いています。

タイトルバーには、開いている作品ごとにタブが表示されます。作品を1つだけ開いているときは、代わりに作品の名前とサイズが表示されます。

タブを選択するとその作品に切り替わります。次のキーも使えます。

操作 ウェブ版 Linux
前の作品を表示 Alt+Page Up Ctrl+Page UpまたはCtrl+Shift+Tab
次の作品を表示 Alt+Page Down Ctrl+Page DownまたはCtrl+Tab
作品一覧を開く Ctrl+Alt+D Ctrl+Shift+A

ウェブ版では、タブを横にドラッグして並べ替えられます。

名前の前の●は、未保存の変更があることを示します。タイトルバーの幅が狭いときは、タブが、作品一覧を開く1つのボタンになります。

タブはそれぞれ、取り消し履歴、表示、選択範囲を個別に保持します。タブはワークスペースには含まれません。

作品一覧…

3つの作品がある作品一覧。

開いているすべての作品を、1つの一覧で確認できます。

次のいずれかの操作を行います。

  • ファイル > 作品一覧… または ウィンドウ > 作品一覧… を選びます。
  • ウェブ版では、タブを右クリックします。

行を選択するとその作品に切り替わり、行の左にあるつまみをドラッグすると並べ替えられます。× を選択すると作品が閉じます。タブの並び順の変更には、一覧の下部にある専用のタブの並べ替えを元に戻すとタブの並べ替えをやり直すを使います。

作品を閉じる

次のいずれかの操作を行います。

  • ファイル > 閉じるを選びます。
  • Ctrl+Wを押します。ウェブ版ではCtrl+Alt+Wを押します。
  • 作品のタブの × を選択します。

作品に未保存の変更がある場合は、「「作品名」の変更を保存しますか?」と尋ねるダイアログが開き、キャンセル、変更を破棄、保存のボタンが表示されます。

最後の作品を閉じると、ウェブ版では新しい白紙の作品が開きます。Linuxでは、ウィンドウが閉じます。

再起動後の開き直し

開いていた作品は、保存済みかどうかにかかわらず、次にカピカンを起動したときにすべて開き直されます。取り消し履歴、表示、選択範囲、最後の書き出しも、作品ごとに残ります。カピカンを終了するときに、保存を求められることはありません。

ウェブ版では、サイトのデータを消去すると、未保存の作品が削除されます。

カピカンが予期せず終了した場合、開き直された作品の名前の後には、保存するまで「(復元済み)」と表示されます。

新規ウィンドウ

Windows、macOS、Linux、iPadでは、ファイル > 新規ウィンドウ(Ctrl+Shift+N)で、別の作品を扱う新しいウィンドウが開きます。