覆い焼き・焼き込みと周波数分離
新規覆い焼き・焼き込みレイヤー
覆い焼きと焼き込み用に、ソフトライトの中性グレーのレイヤーを追加できます。
次のいずれかの操作を行います。
- レイヤー > 新規 > 新規覆い焼き・焼き込みレイヤーを選びます。
- レイヤーパネルでレイヤーメニューを開き、新規 > 新規覆い焼き・焼き込みレイヤーを選びます。
キャンバスと同じサイズの、覆い焼き・焼き込みという名前のレイヤーが、編集中のレイヤーとそこにクリッピングされたレイヤーの上に追加され、編集中のレイヤーになります。
ロックされたグループ内や、切り抜き中、変形中は、このレイヤーを追加できません。

周波数分離…
編集中のレイヤーを、1回の操作で周波数分離用に分けられます。
フィルター > 周波数分離… を選びます。キャンバスの下部に半径(初期値4 px)のパネルが開きます。半径を変えている間は、低周波レイヤーのぼかしがキャンバスにプレビューされます。

適用を選ぶと、元のレイヤーの位置に周波数分離という名前のグループが置かれます。
- 高周波には細かいテクスチャが入り、リニアライトに設定されます。いちばん上のレイヤーで、編集中のレイヤーになります。
- 低周波には色と階調が入り、半径に合わせてガウスぼかしでぼかされ、通常に設定されます。
グループは、元のレイヤーの不透明度とクリッピングを引き継ぎます。元のレイヤーは、グループのすぐ下に非表示で残ります。
レイヤーは表示中で通常に設定されている必要があり、作品は編集 > 色の合成 > 知覚的な色の合成を使っている必要があります(色空間、ビット深度、色の合成を参照)。パネルを開いている間に作品が変わると、パネルは閉じます。
