문서

닷지와 번, 주파수 분리

새 닷지 및 번 레이어

닷지와 번 작업용으로 소프트 라이트 모드의 중간 회색 레이어를 추가할 수 있습니다.

다음 중 하나를 수행합니다.

  • 레이어 > 새로 만들기 > 새 닷지 및 번 레이어를 선택합니다.
  • 레이어 패널에서 레이어 메뉴를 열고 새로 만들기 > 새 닷지 및 번 레이어를 선택합니다.

캔버스 크기의 닷지 및 번 레이어가 활성 레이어와 거기에 클리핑된 레이어들의 위에 나타나고, 활성 레이어가 됩니다.

잠긴 그룹 안에는 이 레이어를 추가할 수 없으며, 자르기나 변형이 열려 있는 동안에도 추가할 수 없습니다.

테라리움 사진 위에 닷지 및 번 레이어가 있는 레이어 패널.

주파수 분리…

활성 레이어를 한 번에 주파수 분리할 수 있습니다.

필터 > 주파수 분리… 명령을 선택합니다. 캔버스 아래쪽에 반경(기본값 4 px)이 있는 패널이 열리며, 반경을 바꾸는 동안 캔버스에 저주파 레이어의 흐림이 미리 표시됩니다.

반경 값이 있는 주파수 분리 패널.

적용을 선택하면 원래 레이어가 있던 자리에 주파수 분리 그룹이 생깁니다.

  • 고주파 레이어에는 미세한 질감이 담기며, 선형 라이트로 설정됩니다. 맨 위의 레이어이며 활성 레이어가 됩니다.
  • 저주파 레이어에는 색과 톤이 담기며, 반경만큼 가우시안 흐림이 적용되고 표준으로 설정됩니다.

그룹은 원래 레이어의 불투명도와 클리핑을 이어받습니다. 원래 레이어는 숨겨진 채로 그룹 바로 아래에 남습니다.

레이어는 보이고 표준으로 설정되어 있어야 하며, 그림은 편집 > 색상 합성 > 지각적 색상 합성을 사용해야 합니다(색 공간, 비트 심도, 색상 합성 참조). 패널이 열려 있는 동안 그림이 바뀌면 패널이 닫힙니다.

주파수 분리 그룹(저주파 위에 고주파)과 숨겨진 원래 레이어가 있는 레이어 패널.