명령 검색
명령, 도구, 브러시, 레이어 속성, 작업 영역, 색을 이름으로 입력해 찾고 실행할 수 있습니다.
명령 검색 열기
다음 중 하나를 수행합니다.
- 편집 > 명령 검색… 메뉴를 선택합니다.
- Ctrl+K 또는 Ctrl+Shift+P 키를 누릅니다. 웹 편집기에서는 Ctrl+K 키만 작동합니다.
- 도구 모음에 명령 검색을 추가했다면 해당 버튼을 선택합니다(도구 모음과 제목 표시줄 참조).
다른 키맵 사전 설정에서는 다른 키를 사용합니다(키보드 단축키 참조). 이 키는 텍스트 입력란에 입력하는 중에도 작동합니다.
검색 상자는 창 위쪽에 빈 입력란과 함께 열립니다.
획을 긋는 중이거나, 환경 설정이 열려 있거나, 제목 표시줄을 사용자 지정하는 동안에는 명령 검색을 사용할 수 없습니다.
추천 항목

입력란이 비어 있으면 목록에 항목이 5개까지 표시됩니다. 검색에서 마지막으로 실행한 항목이 먼저 나오고, 그다음에 실행 취소, 캔버스에 맞추기, 저장, 환경 설정, 키보드 단축키가 나옵니다. 지금 실행할 수 없는 항목은 빠집니다.
검색에서 실행한 항목만 최근 항목으로 기록됩니다. 최근 목록은 카피 캔버스를 종료하면 지워집니다.
검색
이름의 일부를 입력합니다. 목록에는 일치하는 항목이 8개까지 표시되며, 이름이 정확히 일치하는 항목이 먼저 나옵니다.
- 대문자와 소문자는 서로 일치합니다. 악센트 부호는 일치해야 합니다.
- 순서대로 입력한 글자도 일치합니다. “fit cnvs”로 캔버스에 맞추기를 찾을 수 있습니다.
- 영어 이름은 모든 앱 언어에서 일치합니다.
- 일부 항목은 다른 단어로도 찾을 수 있습니다. “settings”로 환경 설정, “color picker”로 스포이트, “resize”로 변형을 찾습니다.
- “brush”나 “brushes”를 입력하면 개별 브러시는 목록에서 빠집니다.
일치하는 항목이 없으면 목록에 “일치하는 명령 없음”이 표시됩니다.
찾을 수 있는 항목
- 메뉴의 모든 항목.
- 모든 도구와 각 도구 변형(예: 자 › 방사형).
- 모든 브러시와 “세트 브러시” 형식의 각 브러시 세트.
- 현재 도구의 설정(예: 브러시 크기…).
- 선택한 레이어의 속성(예: 레이어 불투명도…).
- 모든 작업 영역.
- 전경색, 배경색, 투명색 그리기, 임시 색상, 전경색과 배경색 교환, 검정, 흰색.
- 창 메뉴에 있는 모든 패널과 도구 모음.
결과

각 행에는 이름이 표시되고, 오른쪽에 해당 키가 표시됩니다. 켜져 있는 설정과 현재 작업 영역에는 체크 표시가 붙습니다.
상자 맨 아래 줄에는 강조 표시된 항목의 도움말, 메뉴 위치 또는 값 범위가 표시됩니다. 지금 실행할 수 없는 항목은 흐리게 표시되며, 맨 아래 줄에 “실행 취소할 내용이 없습니다.” 같은 이유가 나타납니다.
결과 실행
다음 중 하나를 수행합니다.
- ↑ 또는 ↓ 키를 눌러 행을 강조 표시한 다음 Enter 키를 누릅니다.
- 행을 선택합니다.
검색이 닫히고 항목이 실행됩니다. 항목을 실행할 수 없으면 검색이 열린 채로 이유를 표시합니다.
값 입력

숫자로 된 설정 항목(브러시 크기…, 레이어 불투명도… 등)은 값을 묻습니다. 맨 아래 줄에 현재 값과 범위가 표시됩니다.
값을 설정하려면 다음과 같이 합니다.
- 항목을 선택하거나, 항목을 강조 표시하고 Enter 키를 누릅니다.
- 값을 입력하고 Enter 키를 누릅니다.
“12 * 2”나 “sqrt(9)” 같은 계산식과 “50%” 같은 백분율을 입력할 수 있습니다. 범위를 벗어난 값은 가장 가까운 한곗값으로 설정됩니다. 결과 목록으로 돌아가려면 Esc 키를 누릅니다.
텍스트 입력란이나 팔레트에서 실행 취소
텍스트 입력란에서 명령 검색을 열면 실행 취소와 다시 실행이 텍스트 편집 실행 취소와 텍스트 편집 다시 실행으로 바뀝니다. 이 항목은 검색에서 실행할 수 없습니다. 입력란에 입력한 내용을 취소하려면 먼저 검색을 닫습니다.
팔레트 패널에서 열면 검색 목록에 대신 색상 순서 변경 실행 취소와 색상 순서 변경 다시 실행이 표시됩니다. 이 항목은 그림이 아니라 팔레트의 색상 순서 변경을 취소하거나 다시 실행합니다.
명령 검색 닫기
다음 중 하나를 수행합니다.
- Esc 키를 누릅니다.
- 입력란 오른쪽의 × 버튼을 선택합니다.
- 상자 바깥을 클릭하거나 탭합니다.
상자 바깥을 클릭해도 캔버스에는 그려지지 않습니다.