문서

필터 적용 방식

필터는 자체 물감이 없는 레이어입니다. 필터의 설정은 속성 패널에서 계속 편집할 수 있습니다.

테라리움 사진에 곡선과 선명도가 연결되어 있고, 그 위에 비네팅 필터가 별도 레이어로 있는 레이어 패널.
별도 레이어의 필터 연결된 필터
추가 방법 필터 패널, 필터 메뉴, 선택 영역 표시줄의 조정 필터 추가
적용 대상 같은 그룹 안에서 필터 아래에 있는 모든 레이어 필터가 연결된 레이어만
레이어 패널 표시 별도의 행 체인 링크로 아래 행과 이어진 행

별도 레이어의 필터

새 필터는 선택한 레이어와 거기에 클리핑되거나 연결된 레이어들의 위에 추가됩니다. 그룹 안에서는 필터가 그 그룹 안에서 필터 아래에 있는 레이어만 바꿉니다. 그룹이 통과로 설정되어 있으면 예외입니다.

연결된 필터

페인팅 레이어, 사진 레이어, 통과로 설정되지 않은 그룹에 필터를 연결할 수 있습니다. 레이어를 선택한 다음, 레이어 패널 아래쪽이나 속성 패널, 또는 레이어 메뉴에서 필터 추가를 선택합니다.

연결된 필터는 체인의 아래쪽부터 위쪽 순서로, 레이어의 마스크 다음, 불투명도와 혼합 모드 이전에 적용됩니다. 클리핑 기준 레이어에서는 클리핑된 레이어가 보이는 범위도 바꿉니다. 가우시안 흐림이나 소용돌이 같은 흐림 및 왜곡 필터는 레이어의 물감을 가장자리 밖으로 퍼뜨릴 수 있습니다.

레이어를 옮기거나, 복제하거나, 숨기면 연결된 필터에도 똑같이 적용됩니다. 레이어를 삭제하면 연결된 필터는 별도 레이어의 필터로 남습니다.

레이어에 적용과 아래 레이어들에 적용

선택한 필터를 두 종류 사이에서 전환할 수 있습니다.

다음 중 하나를 수행합니다.

  • 레이어 > 레이어 설정 > 레이어에 적용 또는 아래 레이어들에 적용을 선택합니다.
  • 레이어 패널 헤더에서 아래 레이어에 클리핑 자리에 있는 체인 링크 버튼을 선택합니다.
  • 필터를 레이어 썸네일로 드래그하면 그 레이어에 연결됩니다.
선택한 필터의 체인 링크 버튼이 있는 레이어 패널 헤더.

레이어에 적용은 필터를 아래에서 가장 가까운 레이어에 연결합니다. 아래 레이어들에 적용은 필터를 별도 레이어로 만들어, 연결되어 있던 레이어와 그 레이어에 클리핑된 레이어들의 위에 둡니다.

필터나 아래 레이어가 잠겨 있으면 버튼을 사용할 수 없습니다. 아래 레이어가 페인팅 레이어, 사진 레이어, 그룹이 아니면 버튼의 도구 설명에 “연결할 아래 레이어가 없습니다”가 표시됩니다.

선택 영역을 필터 마스크로 사용

필터를 추가할 때 선택 영역이 있으면 그 선택 영역이 필터의 마스크가 됩니다. 실행 취소를 한 번 하면 필터가 제거되고 선택 영역이 복원됩니다.

아래 레이어에 효과 적용

필터를 바로 아래 레이어에 병합해 물감으로 만들 수 있습니다.

필터를 선택한 다음, 다음 중 하나를 수행합니다.

  • 레이어 > 아래 레이어에 효과 적용을 선택하거나, 필터의 레이어 메뉴에서 선택합니다.
  • Ctrl+E 키를 누릅니다.
아래 레이어에 효과 적용이 있는 필터의 레이어 메뉴.

별도 레이어의 필터는 바로 아래 레이어에만 적용됩니다. 연결된 필터에서는 레이어와 연결된 필터 체인 전체가 물감이 됩니다. 그 레이어가 클리핑되어 있거나 거기에 클리핑된 레이어가 있으면 명령이 클리핑된 레이어 병합으로 표시됩니다(레이어 병합 참조).

필터와 아래 레이어는 보이고, 잠기지 않았으며, 표준으로 설정되어 있어야 합니다. 바로 아래 레이어가 다른 레이어에 연결된 필터이면 이 명령을 사용할 수 없습니다.