문서

빠른 시작

카피 캔버스 열기

다음 중 하나를 수행합니다.

  • editor.capycanvas.art에서 웹 편집기를 엽니다.
  • 다운로드 페이지에서 데스크톱 앱이나 iPad·Android 베타를 받거나, 웹 편집기를 앱으로 설치하는 방법을 확인합니다.

기본 앱과 웹 브라우저의 개별 요구 사항은 지원 기기를 참조합니다.

한 번 접속한 뒤에는 인터넷에 연결되어 있지 않아도 웹 편집기가 열립니다.

첫 그림

새 그림의 레이어 패널. 종이 위에 현재 잉크가 있습니다.

카피 캔버스을 처음 열면 스케치 작업 공간에 가로 방향 4:3 비율에 높이가 화면과 같은 빈 그림이 나타납니다. 종이 위의 빈 페인트 레이어인 현재 잉크가 선택되며, 종이의 질감은 중목입니다. 연필 도구와 짙은 회색이 활성화됩니다.

그다음부터는 마지막으로 사용한 작업 영역과 열려 있던 그림으로 카피 캔버스가 열립니다.

그리기

펜이나 마우스로 캔버스를 드래그합니다. 다른 도구를 사용하려면 스케치 작업 영역에서는 제목 표시줄의 브러시를, 페인트 작업 영역에서는 창 왼쪽 가장자리의 “도구” 도구 모음에 있는 도구를 선택합니다. 도구를 캔버스로 드래그하면 버블로 그 자리에 둘 수 있습니다.

참고: 손가락으로는 그릴 수 없습니다. 캔버스에 두 손가락을 대면 화면을 이동, 확대/축소, 회전합니다.

획을 취소하려면 편집 > 실행 취소를 선택하거나, Ctrl+Z 키를 누르거나, 두 손가락으로 캔버스를 탭합니다(실행 취소와 다시 실행 참조).

macOS와 iPad의 키

이 설명서는 키를 Windows와 Linux 기준으로 표기합니다. macOS와 iPad에서는 설명서에 Ctrl이라고 적힌 곳에서 Command(⌘) 키를 누릅니다. 웹 편집기와 macOS 앱에서는 Ctrl도 작동합니다.

웹 편집기는 모든 단축키를 Ctrl로 표시합니다. F5, F11, F12, 그리고 Ctrl 또는 Ctrl+Shift와 W, T, N, R, L, Q, P의 조합은 브라우저가 사용합니다. 이런 키를 쓰는 명령에는 웹 편집기에서 키가 지정되지 않습니다. 해당 명령은 메뉴나 명령 검색에서 선택합니다.

다른 그림 시작하기

파일 > 새로 만들기… 명령을 선택하면 새 그림 대화상자가 열립니다. 새 그림은 첫 그림 옆의 별도 탭에 열립니다.

그림 저장하기

새로 만들기…, 열기…, 저장, 다른 이름으로 저장…, 내보내기… 항목이 있는 파일 메뉴.

모든 레이어를 포함해 그림을 저장하려면 다음과 같이 합니다.

  1. 파일 > 저장을 선택하거나 Ctrl+S 키를 누릅니다.
  2. 폴더와 이름을 선택합니다. 제안되는 이름은 “제목 없음.capy”입니다.

저장하면 제목 표시줄에 파일 이름이 표시됩니다. Firefox와 Safari에서는 파일 다운로드 대화 상자에서 다운로드를 선택한 다음 파일 저장됨을 선택해야 그림이 저장된 것으로 처리됩니다.

PNG 내보내기

용도가 웹 / 공유로 설정된 이미지 내보내기 대화 상자.

그림을 하나로 병합한 PNG 사본을 내보내려면 다음과 같이 합니다.

  1. 파일 > 내보내기… 메뉴를 선택하거나 Ctrl+Shift+E 키를 누릅니다.
  2. 용도를 웹 / 공유로 둔 채 파일 선택… 버튼을 선택합니다.
  3. 폴더와 이름을 선택합니다. 제안되는 이름은 “제목 없음.png”입니다.

웹 / 공유는 그림의 원래 크기로 8비트 sRGB PNG를 만듭니다. 내보내기는 그림을 변경하거나 저장하지 않습니다.