Документация

Быстрый старт

Запуск Капи Канвас

Выполните одно из действий:

  • Откройте веб-редактор по адресу editor.capycanvas.art.
  • На странице Скачать скачайте приложение для компьютера или бета-версию для iPad или Android либо узнайте, как установить веб-редактор как приложение.

Веб-редактор работает в этих браузерах:

Система Браузеры
Windows Chrome, Edge, Firefox 141 или новее
macOS Chrome, Edge, Safari 26 или новее, Firefox 147 или новее (Apple silicon)
Linux (Wayland) Chrome, Edge
iPadOS 26 или новее Safari
Android 12 или новее Chrome

После первого посещения веб-редактор открывается и без подключения к интернету.

Первый рисунок

Панель «Слои» нового рисунка: слой «Текущая краска» над слоем «Бумага».

При первом запуске Капи Канвас показывает рабочее пространство Краска с пустым рисунком, а в заголовке окна написано «Без названия · 2048 × 1536». Над белым слоем заливки Бумага выбран пустой рисованный слой Текущая краска. Активен инструмент Перо с кистью G-перо и почти чёрным цветом.

При следующих запусках Капи Канвас открывает последнее рабочее пространство и рисунки, которые были открыты.

Рисование

Ведите пером или мышью по холсту. Другой инструмент можно выбрать на панели инструментов у левого края окна. В рабочем пространстве «Набросок» выберите Кисть в заголовке окна.

Примечание. Пальцами рисовать нельзя. Двумя пальцами на холсте можно перемещать, масштабировать и поворачивать вид.

Чтобы отменить мазок, выберите Правка > Отменить, нажмите Ctrl+Z или коснитесь холста двумя пальцами (см. Отмена и повтор).

Клавиши на macOS и iPad

В этом руководстве клавиши указаны так, как в Windows и Linux. На macOS и iPad нажимайте Command (⌘) там, где написано Ctrl. В веб-редакторе и приложении для macOS работает и Ctrl.

В веб-редакторе все сочетания клавиш подписаны с Ctrl. Браузер оставляет за собой F5, F11, F12, а также Ctrl или Ctrl+Shift вместе с W, T, N, R, L, Q или P. Команда, которой назначена одна из этих клавиш, в веб-редакторе остаётся без сочетания. Выберите её в меню или через поиск команд.

Ещё один рисунок

Выберите Файл > Создать… и выберите Создать в диалоге Новый рисунок. Новый рисунок открывается в отдельной вкладке рядом с первым.

Сохранение рисунка

Меню «Файл» с командами «Создать…», «Открыть…», «Сохранить», «Сохранить как…» и «Экспорт…».

Чтобы сохранить рисунок со всеми слоями:

  1. Выберите Файл > Сохранить или нажмите Ctrl+S.
  2. Выберите папку и имя файла. Предлагаемое имя: «Без названия.capy».

После этого в заголовке окна отображается имя файла. В Firefox и Safari рисунок считается сохранённым только после того, как вы выберете Скачать, а затем Файл сохранён в диалоге Скачать файл.

Экспорт в PNG

Диалог «Экспорт изображения», в поле «Назначение» выбрано «Интернет / Поделиться».

Чтобы экспортировать сведённую копию рисунка в PNG:

  1. Выберите Файл > Экспорт… или нажмите Ctrl+Shift+E.
  2. Оставьте в поле Назначение вариант Интернет / Поделиться и выберите Выбрать файл….
  3. Выберите папку и имя файла. Предлагаемое имя: «Без названия.png».

Интернет / Поделиться записывает 8-битный PNG в sRGB в полном размере рисунка. Экспорт не изменяет и не сохраняет рисунок.