Документация

Размер и поворот изображения

Всё изображение можно масштабировать, поворачивать и отражать из меню Правка > Изображение. Изображение остаётся на месте на экране.

Команды недоступны, пока открыта обрезка или трансформация, а также пока вы редактируете маску, быструю маску или слой выделения. Команды Обрезка и Обрезать холст по выделению описаны на странице Обрезка.

Подменю «Изображение» меню «Правка».

Размер изображения…

Можно масштабировать всё изображение или изменить только его разрешение.

Выберите Правка > Изображение > Размер изображения…. Рисованные слои и маски пересчитываются, а размещённые фотографии сохраняют исходные пиксели. Выделения, направляющие и настройки фильтров, измеряемые в пикселях, масштабируются вместе с изображением.

Диалог «Размер изображения».

Ширина и высота

Задайте новый размер в единицах Пиксели или Проценты. При смене единиц значения пересчитываются.

Сохранить пропорции

Связывает поля Ширина и Высота. По умолчанию включено.

Разрешение

Задаёт разрешение в пикселях на дюйм. Если изменить только разрешение, пиксели остаются прежними. Сначала в поле стоит разрешение рисунка или 72 ppi, если у рисунка его нет.

Пересчитать пиксели

Автоматически (по умолчанию) использует Ланцош при уменьшении изображения и бикубическую интерполяцию при увеличении. Можно также выбрать Бикубическая, Ланцош, Билинейная или Ближайший сосед.

Размер холста…

Можно добавить или убрать холст вокруг изображения без пересчёта пикселей.

Выберите Правка > Изображение > Размер холста…. Пиксели за пределами уменьшенного холста остаются на своих слоях скрытыми, а увеличенный холст снова их показывает.

Диалог «Размер холста».

Ширина и высота

Задайте новый размер в единицах Пиксели или Проценты. При смене единиц значения пересчитываются.

Относительный

Прибавляет введённые значения к текущему размеру. По умолчанию выключено.

Опорная точка

Выбирает сторону или угол изображения, которые остаются на месте, в сетке 3 × 3. По умолчанию По центру.

Поворот и отражение изображения

Выберите одну из этих команд в Правка > Изображение:

  • Повернуть изображение на 90° влево
  • Повернуть изображение на 90° вправо
  • Повернуть изображение на 180°
  • Отразить изображение по горизонтали
  • Отразить изображение по вертикали

Всё изображение поворачивается или отражается вместе с выделением и направляющими. Пиксели не пересчитываются. Как повернуть или отразить только вид, см. Просмотр холста.

Убрать пустые края

Выберите Правка > Изображение > Убрать пустые края, чтобы уменьшить холст до видимых пикселей. Пиксели за пределами нового холста остаются на своих слоях скрытыми.

Показать всё

Выберите Правка > Изображение > Показать всё, чтобы увеличить холст и показать пиксели всех слоёв, включая скрытые слои и пиксели за пределами холста.