Документация

Осветление и затемнение, частотное разложение

Новый слой осветления и затемнения

Можно добавить нейтрально-серый слой в режиме Мягкий свет для осветления и затемнения.

Выполните одно из действий:

  • Выберите Слой > Создать > Новый слой осветления и затемнения.
  • Откройте меню слоя на панели «Слои» и выберите Создать > Новый слой осветления и затемнения.

Над активным слоем и обтравленными по нему слоями появляется слой размером с холст с именем Осветление и затемнение, и он становится активным.

Такой слой нельзя добавить в заблокированную группу, а также пока открыта обрезка или трансформация.

Панель «Слои» со слоем «Осветление и затемнение» над фотографией террариума.

Частотное разложение…

Активный слой можно разделить для частотного разложения за один шаг.

Выберите Фильтр > Частотное разложение…. Внизу холста открывается панель с параметром Радиус, по умолчанию 4 px, а холст показывает предпросмотр размытия слоя Низкие частоты, пока вы меняете Радиус.

Панель «Частотное разложение» со значением «Радиус».

Применить ставит на место слоя группу с именем Частотное разложение:

  • Высокие частоты содержит мелкую текстуру в режиме Линейный свет. Это верхний слой, и он становится активным.
  • Низкие частоты содержит цвета и тона, размытые фильтром Размытие по Гауссу с заданным радиусом, в режиме Обычный.

Группа получает непрозрачность и обтравку исходного слоя. Исходный слой остаётся скрытым прямо под группой.

Слой должен быть видимым и в режиме Обычный, а в рисунке должно быть выбрано Правка > Наложение > Перцепционное наложение (см. Цветовое пространство, глубина цвета и наложение). Если рисунок меняется, пока панель открыта, панель закрывается.

Панель «Слои» с группой «Частотное разложение», слоем «Высокие частоты» над слоем «Низкие частоты» и скрытым исходным слоем.