文件

加亮與加深、頻率分離

新增加亮與加深圖層

可以新增一個柔光模式的中性灰圖層,用於減淡和加深。

執行以下任一操作:

  • 選擇圖層 > 新增 > 新增加亮與加深圖層。
  • 在圖層面板中開啟某個圖層的選單,選擇新增 > 新增加亮與加深圖層。

一個與畫布等大、名為加亮與加深的圖層會出現在目前圖層及剪貼到它的圖層之上,並成為目前圖層。

不能將該圖層新增到已鎖定的圖層群組中,開啟裁切或變形時也不能新增。

圖層面板,生態缸照片上方有一個加亮與加深圖層。

頻率分離…

可以一步完成目前圖層的頻率分離拆分。

選擇濾鏡 > 頻率分離…。畫布底部會開啟一個帶有半徑(預設 4 px)的面板,更改半徑時,畫布會預覽低頻圖層的模糊效果。

頻率分離面板,顯示半徑數值。

套用會在原圖層的位置放置一個名為頻率分離的圖層群組:

  • 高頻存放細節紋理,設為線性光。它是最上面的圖層,並成為目前圖層。
  • 低頻存放色彩和色調,按半徑用高斯模糊模糊,設為正常。

圖層群組沿用原圖層的不透明度和剪貼。原圖層保留在圖層群組正下方,並被隱藏。

該圖層必須可見並設為正常,畫作必須使用編輯 > 色彩混合 > 感知色彩混合(參見色彩空間、位元深度和色彩混合)。如果面板開啟期間畫作發生更改,面板會關閉。

圖層面板,顯示頻率分離圖層群組(高頻位於低頻上方)以及隱藏的原圖層。