使用圖層
新增圖層
執行以下任一操作:
- 選擇圖層 > 新增,再選擇新增圖層、新增剪裁圖層或新增圖層群組。
- 選擇圖層面板底部的新增圖層或新增圖層群組。
新圖層位於目前圖層及剪貼或附加到它的圖層的正上方。如果目前是圖層群組,新圖層位於該組的頂部。不能在已鎖定的圖層群組中新增圖層。
新增剪裁圖層需要目前圖層是繪畫圖層,或是未設為穿透的圖層群組。
選擇圖層
可以選擇多行,一起編組、複製、刪除或移動。
- 選擇一行,只選取該圖層並將其設為目前圖層。
- 按住 Shift 點按一行,選取它與之前所選行之間的所有行。
- 按住 Ctrl 點按一行,將其加入選擇或從選擇中移除。
- 選擇縮圖左側的行按鈕,加入或移除該行,不改變目前圖層。
- 選擇圖層 > 圖層列選取 > 選取所有圖層列或清除圖層列選取。
選擇一個已選取的行時,其他行保持選取。更改行選擇不算作復原步驟。
隱藏圖層
執行以下任一操作:
- 選擇圖層 > 可見性 > 顯示圖層。
- 選擇該行上的眼睛圖示。
圖層 > 可見性中還有顯示圖層及其上層群組、僅顯示所選圖層和顯示所有圖層。
重新命名圖層
執行以下任一操作:
- 選擇圖層 > 整理 > 重新命名圖層…(圖層群組為重新命名群組…)。
- 按兩下名稱。

按 Enter 保留名稱,或按 Escape 取消。已鎖定的圖層不能重新命名。
調整圖層順序
在列表中向上或向下拖動一行。使用數位筆或手指時,先按住該行,或拖動行右端的拖動手柄。

行上方或下方的橫線標出圖層將放置的位置。要將圖層移入圖層群組,把它放在圖層群組行的中部(該行周圍會出現邊框)。按 Escape 取消拖動。
所有選取的行會一起移動,剪貼圖層和附加濾鏡隨其圖層一起移動。命令搜尋中的上移圖層和下移圖層將選取的行移動一級。
編組和解散群組
要將圖層編組,選擇這些行,然後選擇圖層 > 整理 > 將所選圖層組成群組,或選擇圖層面板底部的新增圖層群組。這些行必須位於同一圖層群組中,剪貼基底圖層必須與其剪貼圖層一起編組。
要解散群組,選擇圖層 > 整理 > 解散群組。隱藏的圖層群組解散群組後,其中的圖層保持隱藏。當圖層群組有遮罩、不透明度低於 100%、混合模式不是正常或穿透、帶有剪貼或附加濾鏡,或者去掉圖層群組後其中圖層的外觀會改變時,解散群組無法使用。
複製圖層
選擇圖層 > 整理 > 複製;選取多行時選擇複製所選圖層。
副本位於原圖層正上方,帶有其剪貼圖層和附加濾鏡,名為「名稱副本」。不能複製已鎖定圖層群組中的圖層。
刪除圖層
執行以下任一操作:
- 選擇圖層 > 刪除圖層;選取多行時選擇刪除所選圖層。
- 選擇圖層面板底部的刪除所選圖層。
- 使用數位筆或手指時,向左輕掃該行,然後選擇刪除。
在摺疊的圖層群組上,選單項顯示為刪除圖層群組及其內容。刪除展開的圖層群組時會保留其中的圖層,與解散群組相同。
刪除圖層時,其剪貼圖層和附加濾鏡會保留。不能刪除已鎖定的圖層。Delete 鍵清除選取的像素,而不是圖層。
將選取範圍複製至新圖層
可以將繪畫圖層上選取的像素原位複製或移動到新圖層。
執行以下任一操作:
- 選擇圖層 > 新增 > 將選取範圍複製至新圖層(Ctrl+J)或將選取範圍剪下至新圖層(Ctrl+Shift+J)。
- 從選取選單中選擇相同的命令。
- 從畫布上選取範圍操作欄的複製至圖層中選擇這些命令。
新圖層位於源圖層之上,名為「名稱副本」,不透明度和混合模式與源圖層相同。選取範圍會被清除,選擇選取 > 重新選取可恢復選取範圍。
沒有選取範圍時,將選取範圍複製至新圖層會複製所選圖層。將選取範圍剪下至新圖層需要選取範圍,並且在鎖定透明度開啟時無法使用。
匯入影像
執行以下任一操作:
- 選擇檔案 > 將影像匯入為圖層…,或按 Ctrl+Shift+O。
- 選擇圖層面板底部的將影像匯入為圖層…。
- 將影像檔案拖到畫布上,或拖到圖層面板中的某一行上。