文件

圖層面板

圖層面板列出畫作的圖層,最前面的圖層在最上方。頂部欄顯示目前圖層的設定。

顯示完成插畫各圖層的圖層面板。
1 頂部欄 · 2 圖層列 · 3 底部按鈕

開啟圖層面板

執行以下任一操作:

  • 選擇視窗 > 圖層。
  • 在「繪畫」中,選擇右列中的圖層。
  • 在「素描」中,選擇標題列中的圖層面板。
  • 在命令搜尋中輸入「圖層面板」。

在「照片」中,該面板在右列中已開啟。

頂部欄

Ribbon shading 的圖層面板頂部欄,剪裁至下方圖層已開啟。
1 圖層混合模式 · 2 圖層不透明度 · 3 鎖定透明度 · 4 鎖定編輯 · 5 剪裁至下方圖層 · 6 將所選圖層用作參考
  1. 圖層混合模式顯示目前模式,並開啟混合模式選單。
  2. 圖層不透明度,範圍為 0 到 100。拖動滑塊或輸入數值。
  3. 鎖定透明度。
  4. 鎖定編輯。
  5. 剪裁至下方圖層。對於濾鏡,此按鈕顯示為套用至 圖層或套用至下方圖層(參見濾鏡的作用方式)。
  6. 將所選圖層用作參考。目前圖層是唯一選取的行並且已是參考圖層時,此按鈕顯示為不再將此圖層用作參考。

高亮的開關表示已開啟(參見圖層設定)。選取範圍圖層和已鎖定的圖層不能使用圖層混合模式和圖層不透明度。

圖層列

Ribbon 的圖層列,帶有遮罩,鎖定透明度已開啟,不透明度為 80%。
1 眼睛 · 2 行按鈕 · 3 縮圖 · 4 遮罩連結 · 5 遮罩縮圖 · 6 名稱和副標題 · 7 鎖 · 8 拖動手柄

圖層群組中的圖層縮排顯示在圖層群組下方。

  1. 眼睛圖示隱藏或顯示圖層。
  2. 行按鈕將該行加入選擇或從選擇中移除,不改變目前圖層。接收顏料的圖層上顯示筆刷,參考圖層上顯示燈塔,其他選取的行上顯示對勾。
  3. 選擇縮圖可在圖層像素上繪畫。在圖層群組上,縮圖用於展開或摺疊圖層群組。
  4. 在帶遮罩的圖層上,連結按鈕決定遮罩是否隨圖層移動(取消遮罩與圖層的連結、將遮罩連結至圖層)。
  5. 選擇遮罩縮圖可在遮罩上繪畫。
  6. 當色彩模式、混合模式和不透明度不是全綵、正常和 100% 時,名稱下方的副標題會顯示它們,例如「色彩增值 · 60%」。
  7. 鎖圖示標記已鎖定的圖層,透明度鎖圖示標記已開啟鎖定透明度的圖層。
  8. 拖動手柄可移動圖層。

選擇一行可將其設為目前圖層,並成為唯一選取的行。圖層型別列出了每種型別的縮圖。

按住 Ctrl 點按繪畫圖層的縮圖,可將其不透明度載入為選取範圍;點按遮罩縮圖則載入遮罩。加按 Shift 可新增到選取範圍,加按 Alt 可從選取範圍中減去,加按 Shift+Alt 可與選取範圍相交。

行標記

  • 縮圖或遮罩縮圖周圍的輪廓標記筆刷繪畫的物件。
  • 縮圖左側的豎線將剪貼圖層與其基底圖層連在一起。
  • 兩個縮圖之間的鏈條將附加濾鏡與其下方的行連在一起。
  • 變淡並帶刪除線的眼睛標記已開啟但被所在圖層群組隱藏的圖層,或所附圖層已隱藏的附加濾鏡。
  • 變淡的遮罩縮圖標記已停用的遮罩。
  • 快速遮罩開啟時,頂部會出現一行快速遮罩。

底部按鈕

圖層面板底部的按鈕。
1 新增圖層 · 2 新增圖層群組 · 3 新建選取範圍圖層 · 4 新增遮罩 · 5 新增濾鏡 · 6 將影像匯入為圖層… · 7 刪除所選圖層 · 8 圖層動作
  1. 新增圖層新增一個繪畫圖層。
  2. 新增圖層群組。選取多行時,會將它們編組。
  3. 新增選取範圍圖層(參見選取範圍圖層)。
  4. 新增遮罩。
  5. 新增濾鏡將濾鏡附加到目前圖層。
  6. 將影像匯入為圖層…
  7. 刪除所選圖層。
  8. 圖層動作開啟目前圖層的圖層選單。

當按鈕的操作不適用於目前圖層時,該按鈕無法使用,例如已鎖定圖層上的新增遮罩(參見使用圖層)。

輕掃和按住

使用數位筆或手指:

  • 向左輕掃一行,可在其右端顯示刪除。選擇刪除即可刪除該圖層,或向右輕掃隱藏該按鈕。
  • 向右輕掃繪畫圖層,可開啟或關閉鎖定透明度。
  • 向右輕掃圖層群組,可開啟或關閉穿透。
  • 按住一行可開啟其圖層選單。不抬起而移動則改為拖動該行。
向左輕掃的一行,右端顯示刪除。

輕掃距離太短不會有任何變化。使用滑鼠、在拖動手柄上或在已鎖定的圖層上無法輕掃。

圖層選單

可以為每個圖層開啟一個命令選單。

執行以下任一操作:

  • 開啟圖層選單。其中是目前圖層的選單,但沒有新增濾鏡。
  • 右鍵按一下一行,或用數位筆或手指按住該行。
  • 選擇面板底部的圖層動作。
  • 聚焦某一行時,按 Shift+F10 或選單鍵。
Ribbon 的圖層選單。
項目 內容
新增 新增圖層、新增剪裁圖層、新增圖層群組、純色填色、漸層填色、新增加亮與加深圖層、將選取範圍複製至新圖層、將選取範圍剪下至新圖層
新增濾鏡 可附加到該圖層的濾鏡,按類別排列
整理 重新命名圖層…、複製、將所選圖層組成群組,圖層群組還有解散群組
混合模式 所有混合模式
圖層設定 圖層設定
遮罩 遮罩命令
像素選取範圍 選取圖層不透明度、將不透明度加入選取範圍、從選取範圍減去不透明度、與圖層不透明度取交集、填滿選取範圍、反轉選取範圍、取消像素選取
圖層列選取 選取所有圖層列、清除圖層列選取
可見性 顯示圖層、顯示圖層及其上層群組、僅顯示所選圖層、顯示所有圖層
移動圖層/遮罩 選擇操作工具
向下合併、合併可見圖層、蓋印可見圖層、平面化影像 參見合併圖層
清除整個圖層、刪除圖層 清除整個圖層只出現在繪畫圖層上

開啟某一行的選單會使該圖層成為目前圖層。圖層群組的選單開頭是在群組內新增選取範圍圖層…、將目前選取範圍儲存至群組內…。選取範圍圖層有自己的選單(參見圖層型別)。右鍵按一下或按住遮罩縮圖可開啟遮罩選單。