文件

校樣

可以在校樣面板中檢視畫作的列印效果,畫作本身不會改變。

校樣面板

執行以下任一操作:

  • 選擇視窗 > 校樣。
  • 在命令搜尋中選擇校樣面板。
  • 在「繪畫」和「照片」中,選擇導覽旁邊的校樣分頁。

在面板頂部選擇一種模式:

  • 關閉:正常顯示畫作。
  • SDR:顯示 HDR 畫作的 SDR 版本。只有 HDR 畫作有此模式。
  • 列印:用 ICC 描述檔模擬列印效果。

校樣只顯示在畫布和導航中,不會出現在匯出檔案或直方圖中。選擇模式不會將畫作標記為已變更。重新開啟的畫作以關閉校樣的狀態開始,但保留其列印描述檔。

開啟和關閉校樣

執行以下任一操作:

  • 選擇檢視 > 校樣。
  • 按 Ctrl+Alt+P。Photoshop 風格和 Krita 風格按鍵對應也使用 Ctrl+Y。

校樣會以上次使用的模式開啟(最初 HDR 畫作為 SDR,SDR 畫作為列印)。校樣面板隨之開啟,檢視 > 校樣旁出現對勾。

在鍵盤快捷鍵頁面中,該命令名為校樣色彩。可以為它指定一個只在按住時進行校樣的按鍵。

列印校樣

可以用 RGB、CMYK 或灰度 ICC 描述檔模擬列印效果。選擇列印,然後選擇描述檔。選擇描述檔之前,畫布不會進行校樣。

列印校樣開啟時,底欄顯示「校樣:描述檔」。如果校樣失敗,底欄顯示「無法使用校樣」,原因見其工具提示。

描述檔和各選項儲存在畫作中。選擇描述檔會將畫作標記為已變更,並算作一個復原步驟。復原會移除描述檔並關閉校樣。.capy 檔案中只儲存目前使用的列印描述檔。替換畫作中儲存的描述檔時,舊描述檔會先被加入已儲存的描述檔。HDR 畫作以其 SDR 版本進行校樣。

校樣面板的列印頁面,描述檔選擇了 Adobe RGB (1998)。

描述檔

列表中包含畫作中儲存的文件描述檔、描述檔庫中的已儲存的描述檔以及標準色彩空間。選擇新增描述檔…,會將 .icc 或 .icm 檔案新增到描述檔庫並選取它;選擇管理描述檔…,會開啟色彩描述檔庫。

模擬

色彩、黑色油墨(預設)或紙張與油墨。紙張與油墨也會模擬黑色油墨。

色彩比對方式

相對(預設)、感知、飽和度或絕對。

黑點補償

預設開啟。選擇絕對時無法使用。

色域警告

與下文介紹的色域警告命令是同一個開關。

色彩描述檔資料庫

在描述檔列表中,或在偏好設定的色彩頁面中,選擇管理描述檔…,即可開啟色彩描述檔資料庫。

  • 匯入 ICC 描述檔…:新增不超過 16 MiB 的 .icc 或 .icm 檔案。
  • 在描述檔選單中顯示和在描述檔選單中隱藏:選擇描述檔列表中提供哪些描述檔。
  • 移除:將描述檔移出描述檔庫。

描述檔庫最多可容納 128 個描述檔,總計 64 MiB。

色域警告

可以將列印描述檔無法再現的色彩在畫布上顯示為中灰色。執行以下任一操作:

  • 在校樣面板的列印頁面中開啟色域警告。
  • 按 Ctrl+Shift+Y。
  • 在命令搜尋中選擇色域警告。

底欄顯示「校樣:描述檔 · 色域警告」。關閉列印模擬時,底欄顯示「色域:描述檔」。

只有選擇了列印描述檔之後,色域警告才可用。選擇關閉或 SDR,或關閉檢視 > 校樣,都會關閉色域警告。色域警告開啟時,HDR 畫作顯示其 SDR 版本。

螢幕提示標籤

底欄左側的提示標籤會在螢幕無法準確顯示畫作或校樣時發出警告。選擇該標籤可開啟詳細資料,再次選擇或按 Escape 可關閉。

提示標籤 顯示條件
「色彩被截斷」 螢幕無法顯示畫作或校樣中的部分可見色彩。
「可能與列印結果不同」 列印校樣或色域警告已開啟,且 水豚畫布 無法確定螢幕如何顯示色彩。

對於 HDR 畫作,提示標籤還會報告螢幕是否以 HDR 顯示(參見 HDR)。

底欄中的色彩被截斷提示標籤,以及其詳細資料和高亮顯示這些色彩。

在詳細資料中開啟醒目顯示這些色彩,被截斷的色彩會在畫布上以藍色顯示。高亮效果不會被儲存。

「素描」預設隱藏底欄。要顯示底列,選擇視窗 > 自訂標題列…,然後開啟顯示底列。