文档

校样

可以在校样面板中查看画作的打印效果,画作本身不会改变。

校样面板

执行以下任一操作:

  • 选择窗口 > 校样。
  • 在命令搜索中选择校样面板。
  • 在“绘画”和“照片”中,选择导航旁边的校样标签页。

在面板顶部选择一种模式:

  • 关闭:正常显示画作。
  • SDR:显示 HDR 画作的 SDR 版本。只有 HDR 画作有此模式。
  • 打印:用 ICC 配置文件模拟打印效果。

校样只显示在画布和导航中,不会出现在导出文件或直方图中。选择模式不会将画作标记为已更改。重新打开的画作以关闭校样的状态开始,但保留其打印配置文件。

打开和关闭校样

执行以下任一操作:

  • 选择视图 > 校样。
  • 按 Ctrl+Alt+P。Photoshop 风格和 Krita 风格键位映射也使用 Ctrl+Y。

校样会以上次使用的模式打开(最初 HDR 画作为 SDR,SDR 画作为打印)。校样面板随之打开,视图 > 校样旁出现对勾。

在键盘快捷键页面中,该命令名为校样颜色。可以为它指定一个只在按住时进行校样的按键。

打印校样

可以用 RGB、CMYK 或灰度 ICC 配置文件模拟打印效果。选择打印,然后选择配置文件。选择配置文件之前,画布不会进行校样。

打印校样打开时,底栏显示“校样:配置文件”。如果校样失败,底栏显示“校样不可用”,原因见其工具提示。

配置文件和各选项保存在画作中。选择配置文件会将画作标记为已更改,并算作一个撤销步骤。撤销会移除配置文件并关闭校样。.capy 文件中只保存当前使用的打印配置文件。替换画作中保存的配置文件时,旧配置文件会先被加入已保存的配置文件。HDR 画作以其 SDR 版本进行校样。

校样面板的打印页面,配置文件选择了 Adobe RGB (1998)。

配置文件

列表中包含画作中保存的文档配置文件、配置文件库中的已保存的配置文件以及标准色彩空间。选择添加配置文件…,会将 .icc 或 .icm 文件添加到配置文件库并选中它;选择管理配置文件…,会打开颜色配置文件库。

模拟

颜色、黑色油墨(默认)或纸张和油墨。纸张和油墨也会模拟黑色油墨。

渲染意图

相对(默认)、感知、饱和度或绝对。

黑点补偿

默认打开。选择绝对时不可用。

色域警告

与下文介绍的色域警告命令是同一个开关。

颜色配置文件库

在配置文件列表中,或在首选项的颜色页面中,选择管理配置文件…,即可打开颜色配置文件库。

  • 导入 ICC 配置文件…:添加不超过 16 MiB 的 .icc 或 .icm 文件。
  • 在配置文件菜单中显示和在配置文件菜单中隐藏:选择配置文件列表中提供哪些配置文件。
  • 移除:将配置文件移出配置文件库。

配置文件库最多可容纳 128 个配置文件,总计 64 MiB。

色域警告

可以将打印配置文件无法再现的颜色在画布上显示为中灰色。执行以下任一操作:

  • 在校样面板的打印页面中打开色域警告。
  • 按 Ctrl+Shift+Y。
  • 在命令搜索中选择色域警告。

底栏显示“校样:配置文件 · 色域警告”。关闭打印模拟时,底栏显示“色域:配置文件”。

只有选择了打印配置文件之后,色域警告才可用。选择关闭或 SDR,或关闭视图 > 校样,都会关闭色域警告。色域警告打开时,HDR 画作显示其 SDR 版本。

屏幕提示标签

底栏左侧的提示标签会在屏幕无法准确显示画作或校样时发出警告。选择该标签可打开详细信息,再次选择或按 Escape 可关闭。

提示标签 显示条件
“颜色被截断” 屏幕无法显示画作或校样中的部分可见颜色。
“可能与打印结果不同” 打印校样或色域警告已打开,且 水豚画布 无法确定屏幕如何显示颜色。

对于 HDR 画作,提示标签还会报告屏幕是否以 HDR 显示(参见 HDR)。

底栏中的颜色被截断提示标签,以及其详细信息和高亮显示这些颜色。

在详细信息中打开高亮显示这些颜色,被截断的颜色会在画布上以蓝色显示。高亮效果不会被保存。

“素描”默认隐藏底栏。要显示底栏,选择窗口 > 自定义标题栏…,然后打开显示底栏。