使用选区
可以通过选择菜单和画布上的选区操作栏更改选区以及选区内的像素。
画布操作栏
画布操作栏是画布上的一排按钮,列出当前编辑内容的后续操作。
| 画布操作栏出现的时机 | 介绍页面 |
|---|---|
| 在新选区旁边 | 下文的选区操作栏 |
| 放置多边形套索选区的角点时 | 选区工具 |
| 在快速蒙版中 | 快速蒙版 |
| 编辑选区图层时 | 选区图层 |
| 编辑图层蒙版时 | 蒙版 |
| 变换图层或像素,或置入图像时 | 移动和变换 |
| 裁剪时 | 裁剪 |
| 选择辅助线时 | 标尺和辅助线 |
| 点按取样圆盘时 | 仿制和修复 |
| 为色阶、曲线或白平衡选取点时 | 添加和编辑滤镜 |
该栏位于对象旁边,或位于画布底部边缘。从左到右依次为:
- 说明文字,例如“快速蒙版”或“变换轮廓”。
- 各个按钮。变暗的按钮不可用,选择它可查看原因。
- 更多,其中是放不下的按钮,之后是选区的选择菜单或蒙版的图层菜单。
- 用于完成的按钮,例如应用或退出。
触摸画布或移动视图时,对象旁边的栏会隐藏。
要隐藏画布操作栏,执行以下任一操作:
- 选择视图 > 显示画布操作栏。
- 选择更多底部的显示画布操作栏。
每个工作区各自保存此设置。隐藏该栏后,裁剪、变换、置入的图像和多边形仍会在底部边缘显示其完成按钮。
选区操作栏
选区工具或操作处于使用状态时,选区操作栏出现在选区旁边。使用其他工具时,它出现在新选区旁边,但不会出现在通过撤销或重做恢复的选区旁边。画笔、填充工具、渐变和形状从不显示此栏。

- 取消选择和反转:参见下文的选择菜单。
- 保留副本:仅限操作,参见移动和变换。
- 复制到图层:将选区复制到新图层或将选区剪切到新图层。
- 复制:复制、合并复制或剪切,参见复制和粘贴。
- 变换:变换选中的像素。
- 优化:各个优化命令和变换轮廓。
- 蒙版:用选区为当前图层添加蒙版。
- 调整:添加以选区为蒙版的滤镜,参见滤镜的作用方式。
- 填充:填充选区。
- 清除:清除所选像素或清除选区外部。
- 裁剪:将画布裁剪到选区,参见裁剪。
- 快速蒙版:参见快速蒙版。
- 保存:另存为选区图层,参见选区图层。
选择菜单
也可以从选区操作栏上的更多,以及工具设置面板中选区工具设置下方的选择打开选择菜单。
| 命令 | 作用 | 按键 |
|---|---|---|
| 选择所有像素 | 选择整个画布 | Ctrl+A |
| 取消像素选择 | 移除选区,并结束快速蒙版或选区图层编辑 | Ctrl+D |
| 重新选择 | 恢复上一次更改所移除的选区 | Ctrl+Shift+D |
| 反选 | 选择选区以外的所有内容 | Ctrl+Shift+I |
| 显示选区轮廓 | 显示或隐藏选区轮廓 |
只有在没有选中任何内容时,重新选择才可用。
隐藏选区轮廓时选区仍会保留。显示选区轮廓也在视图菜单中。

优化选区
可以扩大、收缩、羽化选区,为选区创建边界或平滑选区,并实时预览。
执行以下任一操作:
- 选择选择 > 扩大选区…、收缩选区…、羽化选区…、选区边界… 或平滑选区…。
- 选择选区操作栏上的优化,然后选择扩大…、收缩…、羽化…、边界… 或平滑…。
画布底部会打开一个只有一个数值的面板。要保留结果,选择应用或按 Enter。取消和 Escape 会恢复原来的选区。
| 命令 | 数值 | 范围 | 默认值 |
|---|---|---|---|
| 扩大选区… | Grow by | 1–128 px | 5 px |
| 收缩选区… | Shrink by | 1–128 px | 5 px |
| 羽化选区… | Feather radius | 0.1–100 px | 5 px |
| 选区边界… | Border width | 1–128 px | 5 px |
| 平滑选区… | Smooth radius | 1–64 px | 5 px |
选区边界… 将选区替换为沿其边缘的一条带状区域。平滑会填补窄于半径两倍的凹口并去除同样窄的尖角,但不会移动位于画布边界上的边缘。扩大和收缩会保持柔和边缘的柔和度。
在快速蒙版中,这些命令更改的是蒙版。

变换选区轮廓
可以移动、缩放、旋转、斜切或翻转选区轮廓,而不移动任何像素。
执行以下任一操作:
- 选择选择 > 变换选区轮廓。
- 选择选区操作栏上的优化 > 变换轮廓。
变换框会出现,同时出现说明文字为“变换轮廓”的画布操作栏。其用法与变换相同,只是扭曲、网格变形和插值不可用。
填充和清除
- 填充选区以画笔的不透明度,用当前颜色填充当前绘画图层中选中的像素。
- 清除所选像素擦除当前图层中选中的像素。柔和边缘处只擦除一部分。
- 清除选区外部擦除选区以外的像素。
执行以下任一操作:
- 从编辑菜单中选择该命令。清除命令也在选择菜单中。
- 按 Shift+Backspace 填充,或按 Delete 或 Backspace 清除选中的像素。
- 在选区操作栏上选择填充,或选择清除再选择一个命令。
- 在“绘画”中,选择“命令”工具栏中的填充选区。
- 打开该图层的菜单,选择像素选区 > 填充选区。
在快速蒙版中、在蒙版上,或在打开了锁定透明度的图层上,不能清除像素。
复制到新图层
将选区复制到新图层将当前绘画图层中选中的像素原位复制到正上方的新图层。将选区剪切到新图层还会将这些像素从原图层中擦除。
执行以下任一操作:
- 选择选择 > 将选区复制到新图层或选择 > 将选区剪切到新图层。
- 按 Ctrl+J 复制,或按 Ctrl+Shift+J 剪切。
- 选择选区操作栏上的复制到图层,然后选择一个命令。
新图层以原图层命名,例如 Ribbon副本,并保留原图层的不透明度、可见性和混合模式。选区会被移除,选择重新选择可恢复。
没有选区时,将选区复制到新图层会复制所选图层。
用选区为图层添加蒙版
可以为当前图层添加只显示选区的蒙版。
执行以下任一操作:
- 打开该图层的菜单,选择蒙版 > 蒙版:显示选区;要隐藏选中的区域,选择蒙版 > 蒙版:隐藏选区。
- 选择选区操作栏上的蒙版。
如果图层已有蒙版,选区会替换现有蒙版。选区会被移除,蒙版进入编辑状态(参见蒙版)。
从图层创建选区
可以将图层的颜料、图层的蒙版或选区图层载入为选区。
执行以下任一操作:
- 对于绘画图层,从选择 > 从图层不透明度中选择一项:选择图层不透明度、将不透明度加入选区、从选区减去不透明度或与图层不透明度相交。
- 对于带蒙版的图层,从选择 > 从图层蒙版中选择一项:将蒙版载入为选区、将蒙版加入选区、从选区减去蒙版或与蒙版相交。
- 打开该图层的菜单,在像素选区下选择相同的项目。
- 按住 Ctrl 点按图层面板中该图层的缩略图。加按 Shift 可添加到选区,加按 Alt 可减去,加按 Shift+Alt 可相交。
选择 > 载入选区用于载入选区图层。