使用選取範圍
可以透過選取選單和畫布上的選取範圍操作欄更改選取範圍以及選取範圍內的像素。
畫布操作欄
畫布操作欄是畫布上的一排按鈕,列出目前編輯內容的後續操作。
| 畫布操作欄出現的時機 | 介紹頁面 |
|---|---|
| 在新選取範圍旁邊 | 下文的選取範圍操作欄 |
| 放置多邊形套索選取範圍的角點時 | 選取範圍工具 |
| 在快速遮罩中 | 快速遮罩 |
| 編輯選取範圍圖層時 | 選取範圍圖層 |
| 編輯圖層遮罩時 | 遮罩 |
| 變形圖層或像素,或置入影像時 | 移動與變形 |
| 裁切時 | 裁切 |
| 選擇輔助線時 | 尺規和輔助線 |
| 點按取樣圓盤時 | 仿製和修復 |
| 為色階、曲線或白平衡選取點時 | 新增和編輯濾鏡 |
該欄位於物件旁邊,或位於畫布底部邊緣。從左到右依次為:
- 說明文字,例如「快速遮罩」或「變形輪廓」。
- 各個按鈕。變暗的按鈕無法使用,選擇它可檢視原因。
- 更多,其中是放不下的按鈕,之後是選取範圍的選取選單或遮罩的圖層選單。
- 用於完成的按鈕,例如套用或退出。
觸控畫布或移動檢視時,物件旁邊的欄會隱藏。
要隱藏畫布操作欄,執行以下任一操作:
- 選擇檢視 > 顯示畫布操作列。
- 選擇更多底部的顯示畫布操作列。
每個工作區各自儲存此設定。隱藏該欄後,裁切、變形、置入的影像和多邊形仍會在底部邊緣顯示其完成按鈕。
選取範圍操作欄
選取範圍工具或動作處於使用狀態時,選取範圍操作欄出現在選取範圍旁邊。使用其他工具時,它出現在新選取範圍旁邊,但不會出現在透過復原或重做恢復的選取範圍旁邊。筆刷、填色工具、漸層和形狀從不顯示此欄。

- 取消選取和反轉:參見下文的選擇選單。
- 保留副本:僅限動作,參見移動與變形。
- 複製至圖層:將選取範圍複製至新圖層或將選取範圍剪下至新圖層。
- 複製:複製、合併複製或剪下,參見複製和貼上。
- 變形:變形選取的像素。
- 改善:各個改善命令和變形輪廓。
- 遮罩:用選取範圍為目前圖層新增遮罩。
- 調整:新增以選取範圍為遮罩的濾鏡,參見濾鏡的作用方式。
- 填滿:填色選取範圍。
- 清除:清除所選像素或清除選取範圍外部。
- 裁切:將畫布裁切至選取範圍,參見裁切。
- 快速遮罩:參見快速遮罩。
- 儲存:另存為選取範圍圖層,參見選取範圍圖層。
選擇選單
也可以從選取範圍操作欄上的更多,以及工具設定面板中選取範圍工具設定下方的選取開啟選取選單。
| 命令 | 作用 | 按鍵 |
|---|---|---|
| 選取所有像素 | 選取整個畫布 | Ctrl+A |
| 取消像素選取 | 移除選取範圍,並結束快速遮罩或選取範圍圖層編輯 | Ctrl+D |
| 重新選取 | 恢復上一次更改所移除的選取範圍 | Ctrl+Shift+D |
| 反轉選取範圍 | 選擇選取範圍以外的所有內容 | Ctrl+Shift+I |
| 顯示選取範圍輪廓 | 顯示或隱藏選取範圍輪廓 |
只有在沒有選取任何內容時,重新選取才可用。
隱藏選取範圍輪廓時選取範圍仍會保留。顯示選取範圍輪廓也在檢視選單中。

改善選取範圍
可以擴大、收縮、羽化選取範圍,為選取範圍建立邊界或平滑選取範圍,並實時預覽。
執行以下任一操作:
- 選擇選取 > 擴大選取範圍…、縮小選取範圍…、羽化選取範圍…、選取範圍邊界… 或平滑選取範圍…。
- 選擇選取範圍操作欄上的改善,然後選擇擴大…、縮小…、羽化…、邊界… 或平滑…。
畫布底部會開啟一個只有一個數值的面板。要保留結果,選擇套用或按 Enter。取消和 Escape 會恢復原來的選取範圍。
| 命令 | 數值 | 範圍 | 預設值 |
|---|---|---|---|
| 擴大選取範圍… | Grow by | 1–128 px | 5 px |
| 縮小選取範圍… | Shrink by | 1–128 px | 5 px |
| 羽化選取範圍… | Feather radius | 0.1–100 px | 5 px |
| 選取範圍邊界… | Border width | 1–128 px | 5 px |
| 平滑選取範圍… | Smooth radius | 1–64 px | 5 px |
選取範圍邊界… 將選取範圍替換為沿其邊緣的一條帶狀區域。平滑會填補窄於半徑兩倍的凹口並去除同樣窄的尖角,但不會移動位於畫布邊界上的邊緣。擴大和收縮會保持柔和邊緣的柔和度。
在快速遮罩中,這些命令更改的是遮罩。

變形選取範圍輪廓
可以移動、縮放、旋轉、斜切或翻轉選取範圍輪廓,而不移動任何像素。
執行以下任一操作:
- 選擇選取 > 變形選取範圍輪廓。
- 選擇選取範圍操作欄上的改善 > 變形輪廓。
變形框會出現,同時出現說明文字為「變形輪廓」的畫布操作欄。其用法與變形相同,只是扭曲、網格變形和內插無法使用。
填色和清除
- 填色選取範圍以筆刷的不透明度,用目前色彩填色目前繪畫圖層中選取的像素。
- 清除所選像素擦除目前圖層中選取的像素。柔和邊緣處只擦除一部分。
- 清除選取範圍外部擦除選取範圍以外的像素。
執行以下任一操作:
- 從編輯選單中選擇該命令。清除命令也在選取選單中。
- 按 Shift+Backspace 填色,或按 Delete 或 Backspace 清除選取的像素。
- 在選取範圍操作欄上選擇填滿,或選擇清除再選擇一個命令。
- 在「繪畫」中,選擇「命令」工具列中的填色選取範圍。
- 開啟該圖層的選單,選擇像素選取範圍 > 填色選取範圍。
在快速遮罩中、在遮罩上,或在開啟了鎖定透明度的圖層上,不能清除像素。
複製到新圖層
將選取範圍複製至新圖層將目前繪畫圖層中選取的像素原位複製到正上方的新圖層。將選取範圍剪下至新圖層還會將這些像素從原圖層中擦除。
執行以下任一操作:
- 選擇選取 > 將選取範圍複製至新圖層或選取 > 將選取範圍剪下至新圖層。
- 按 Ctrl+J 複製,或按 Ctrl+Shift+J 剪下。
- 選擇選取範圍操作欄上的複製至圖層,然後選擇一個命令。
新圖層以原圖層命名,例如 Ribbon副本,並保留原圖層的不透明度、可見性和混合模式。選取範圍會被移除,選擇重新選取可恢復。
沒有選取範圍時,將選取範圍複製至新圖層會複製所選圖層。
用選取範圍為圖層新增遮罩
可以為目前圖層新增只顯示選取範圍的遮罩。
執行以下任一操作:
- 開啟該圖層的選單,選擇遮罩 > 遮罩:顯示選取範圍;要隱藏選取的區域,選擇遮罩 > 遮罩:隱藏選取範圍。
- 選擇選取範圍操作欄上的遮罩。
如果圖層已有遮罩,選取範圍會替換現有遮罩。選取範圍會被移除,遮罩進入編輯狀態(參見遮罩)。
從圖層建立選取範圍
可以將圖層的顏料、圖層的遮罩或選取範圍圖層載入為選取範圍。
執行以下任一操作:
- 對於繪畫圖層,從選取 > 從圖層不透明度中選擇一項:選取圖層不透明度、將不透明度加入選取範圍、從選取範圍減去不透明度或與圖層不透明度取交集。
- 對於帶遮罩的圖層,從選取 > 從圖層遮罩中選擇一項:將遮罩載入為選取範圍、將遮罩加入選取範圍、從選取範圍減去遮罩或與遮罩取交集。
- 開啟該圖層的選單,在像素選取範圍下選擇相同的項目。
- 按住 Ctrl 點按圖層面板中該圖層的縮圖。加按 Shift 可新增到選取範圍,加按 Alt 可減去,加按 Shift+Alt 可相交。
選取 > 載入選取範圍用於載入選取範圍圖層。