文档

减淡与加深、频率分离

新建减淡与加深图层

可以添加一个柔光模式的中性灰图层,用于减淡和加深。

执行以下任一操作:

  • 选择图层 > 新建 > 新建减淡与加深图层。
  • 在图层面板中打开某个图层的菜单,选择新建 > 新建减淡与加深图层。

一个与画布等大、名为减淡与加深的图层会出现在当前图层及剪贴到它的图层之上,并成为当前图层。

不能将该图层添加到已锁定的图层组中,打开裁剪或变换时也不能添加。

图层面板,生态缸照片上方有一个减淡与加深图层。

频率分离…

可以一步完成当前图层的频率分离拆分。

选择滤镜 > 频率分离…。画布底部会打开一个带有半径(默认 4 px)的面板,更改半径时,画布会预览低频图层的模糊效果。

频率分离面板,显示半径数值。

应用会在原图层的位置放置一个名为频率分离的图层组:

  • 高频存放细节纹理,设为线性光。它是最上面的图层,并成为当前图层。
  • 低频存放颜色和色调,按半径用高斯模糊模糊,设为正常。

图层组沿用原图层的不透明度和剪贴。原图层保留在图层组正下方,并被隐藏。

该图层必须可见并设为正常,画作必须使用编辑 > 颜色混合 > 感知颜色混合(参见色彩空间、位深度和颜色混合)。如果面板打开期间画作发生更改,面板会关闭。

图层面板,显示频率分离图层组(高频位于低频上方)以及隐藏的原图层。