文档

使用图层

新建图层

执行以下任一操作:

  • 选择图层 > 新建,再选择新建图层、新建剪贴图层或新建图层组。
  • 选择图层面板底部的新建图层或新建图层组。

新图层位于当前图层及剪贴或附加到它的图层的正上方。如果当前是图层组,新图层位于该组的顶部。不能在已锁定的图层组中添加图层。

新建剪贴图层需要当前图层是绘画图层,或是未设为穿透的图层组。

选择图层

可以选择多行,一起编组、复制、删除或移动。

  • 选择一行,只选中该图层并将其设为当前图层。
  • 按住 Shift 点按一行,选中它与之前所选行之间的所有行。
  • 按住 Ctrl 点按一行,将其加入选择或从选择中移除。
  • 选择缩略图左侧的行按钮,加入或移除该行,不改变当前图层。
  • 选择图层 > 图层行选择 > 选择所有图层行或清除图层行选择。

选择一个已选中的行时,其他行保持选中。更改行选择不算作撤销步骤。

隐藏图层

执行以下任一操作:

  • 选择图层 > 可见性 > 显示图层。
  • 选择该行上的眼睛图标。

图层 > 可见性中还有显示图层及其父组、仅显示所选图层和显示所有图层。

重命名图层

执行以下任一操作:

  • 选择图层 > 整理 > 重命名图层…(图层组为重命名图层组…)。
  • 双击名称。
名称处于文本框中的图层行。

按 Enter 保留名称,或按 Escape 取消。已锁定的图层不能重命名。

调整图层顺序

在列表中向上或向下拖动一行。使用数位笔或手指时,先按住该行,或拖动行右端的拖动手柄。

正在拖动的一行,两行之间的横线标出它将放置的位置。

行上方或下方的横线标出图层将放置的位置。要将图层移入图层组,把它放在图层组行的中部(该行周围会出现边框)。按 Escape 取消拖动。

所有选中的行会一起移动,剪贴图层和附加滤镜随其图层一起移动。命令搜索中的上移图层和下移图层将选中的行移动一级。

编组和取消编组

要将图层编组,选择这些行,然后选择图层 > 整理 > 将所选图层编组,或选择图层面板底部的新建图层组。这些行必须位于同一图层组中,剪贴基底图层必须与其剪贴图层一起编组。

要取消编组,选择图层 > 整理 > 取消编组。隐藏的图层组取消编组后,其中的图层保持隐藏。当图层组有蒙版、不透明度低于 100%、混合模式不是正常或穿透、带有剪贴或附加滤镜,或者去掉图层组后其中图层的外观会改变时,取消编组不可用。

复制图层

选择图层 > 整理 > 复制;选中多行时选择复制所选图层。

副本位于原图层正上方,带有其剪贴图层和附加滤镜,名为“名称副本”。不能复制已锁定图层组中的图层。

删除图层

执行以下任一操作:

  • 选择图层 > 删除图层;选中多行时选择删除所选图层。
  • 选择图层面板底部的删除所选图层。
  • 使用数位笔或手指时,向左轻扫该行,然后选择删除。

在折叠的图层组上,菜单项显示为删除图层组及其内容。删除展开的图层组时会保留其中的图层,与取消编组相同。

删除图层时,其剪贴图层和附加滤镜会保留。不能删除已锁定的图层。Delete 键清除选中的像素,而不是图层。

将选区复制到新图层

可以将绘画图层上选中的像素原位复制或移动到新图层。

执行以下任一操作:

  • 选择图层 > 新建 > 将选区复制到新图层(Ctrl+J)或将选区剪切到新图层(Ctrl+Shift+J)。
  • 从选择菜单中选择相同的命令。
  • 从画布上选区操作栏的复制到图层中选择这些命令。

新图层位于源图层之上,名为“名称副本”,不透明度和混合模式与源图层相同。选区会被清除,选择选择 > 重新选择可恢复选区。

没有选区时,将选区复制到新图层会复制所选图层。将选区剪切到新图层需要选区,并且在锁定透明度打开时不可用。

导入图像

执行以下任一操作:

  • 选择文件 > 将图像导入为图层…,或按 Ctrl+Shift+O。
  • 选择图层面板底部的将图像导入为图层…。
  • 将图像文件拖到画布上,或拖到图层面板中的某一行上。

每个文件会成为当前图层之上的照片图层,或放在所拖到的行之上、之下或其中。图像居中放置并缩小到适合画布,带有放置控制点。