ドキュメント

レイヤーの操作

レイヤーの作成

次のいずれかの操作を行います。

  • レイヤー > 新規を選び、新規レイヤー、新規クリッピングレイヤー、新規グループのいずれかを選びます。
  • レイヤーパネル下部の新規レイヤーまたは新規グループを選択します。

新しいレイヤーは、編集中のレイヤーと、そこにクリッピングまたは関連付けられたレイヤーのすぐ上に追加されます。グループが編集中のときは、グループ内のいちばん上に追加されます。ロックされたグループには、レイヤーを追加できません。

新規クリッピングレイヤーを使うには、編集中のレイヤーがペイントレイヤーか、通過に設定していないグループである必要があります。

レイヤーの選択

複数の行を選択して、まとめてグループ化、複製、削除、移動できます。

  • 行を選択すると、そのレイヤーだけが選択され、編集中のレイヤーになります。
  • 行をShift+クリックすると、前に選択した行との間の行がすべて選択されます。
  • 行をCtrl+クリックすると、その行を選択に加えるか、選択から外します。
  • サムネイルの左の行ボタンを選択すると、編集中のレイヤーを変えずに、その行を選択に加えるか選択から外します。
  • レイヤー > レイヤー行の選択 > すべてのレイヤー行を選択またはレイヤー行の選択を解除を選びます。

選択済みの行を選択しても、ほかの行の選択はそのままです。行の選択の変更は、取り消しのステップになりません。

レイヤーの非表示

次のいずれかの操作を行います。

  • レイヤー > 表示 > レイヤーを表示を選びます。
  • 行の目のアイコンを選択します。

レイヤー > 表示には、レイヤーと親グループを表示、選択したレイヤーのみ表示、すべてのレイヤーを表示もあります。

レイヤー名の変更

次のいずれかの操作を行います。

  • レイヤー > 整理 > レイヤー名を変更…(グループではグループ名を変更…)を選びます。
  • 名前をダブルクリックします。
名前がテキスト欄になったレイヤー行。

Enterを押すと名前を確定し、Escapeを押すとキャンセルします。ロックされたレイヤーの名前は変更できません。

レイヤーの並べ替え

行をリストの上下にドラッグします。ペンまたは指では、先に行を長押しするか、行の右端のつまみをドラッグします。

ドラッグ中の行。移動先となる2つの行の間に線が表示されています。

行の上または下に表示される線が、レイヤーの移動先を示します。レイヤーをグループに入れるには、グループの行の中央にドロップします(行の周りに枠が表示されます)。ドラッグをキャンセルするには、Escapeを押します。

選択中の行はすべて一緒に移動し、クリッピングされたレイヤーと関連付けられたフィルターも元のレイヤーと一緒に移動します。コマンド検索のレイヤーを上げるとレイヤーを下げるは、選択中の行を1段ずつ移動します。

グループ化とグループ解除

レイヤーをグループ化するには、行を選択してレイヤー > 整理 > 選択したレイヤーをグループ化を選ぶか、レイヤーパネル下部の新規グループを選択します。行はすべて同じグループ内にある必要があります。クリッピングのベースレイヤーは、クリッピングされたレイヤーと一緒にグループ化する必要があります。

グループを解除するには、レイヤー > 整理 > グループ解除を選びます。非表示のグループを解除すると、中のレイヤーは非表示のまま残ります。グループにマスク、100%未満の不透明度、通常と通過以外の合成モード、クリッピング、関連付けられたフィルターのいずれかがあるとき、またはグループがないとレイヤーの見た目が変わるときは、グループ解除を使用できません。

レイヤーの複製

レイヤー > 整理 > 複製を選びます。複数の行を選択しているときは、選択したレイヤーを複製を選びます。

コピーは、クリッピングされたレイヤーや関連付けられたフィルターと一緒に元のレイヤーのすぐ上に追加され、「レイヤー名のコピー」という名前になります。ロックされたグループ内のレイヤーは複製できません。

レイヤーの削除

次のいずれかの操作を行います。

  • レイヤー > レイヤーを削除を選びます。複数の行を選択しているときは、選択したレイヤーを削除を選びます。
  • レイヤーパネル下部の選択したレイヤーを削除を選択します。
  • ペンまたは指で行を左にスワイプし、削除を選択します。

折りたたんだグループでは、メニュー項目がグループと内容を削除になります。展開したグループを削除すると、グループ解除と同じように中のレイヤーは残ります。

レイヤーを削除しても、クリッピングされたレイヤーと関連付けられたフィルターは残ります。ロックされたレイヤーは削除できません。Deleteキーで消えるのは選択した画素で、レイヤーではありません。

選択範囲を新規レイヤーにコピー

ペイントレイヤーの選択した画素を、同じ位置のまま新しいレイヤーにコピーまたは移動できます。

次のいずれかの操作を行います。

  • レイヤー > 新規 > 選択範囲を新規レイヤーにコピー(Ctrl+J)または選択範囲を新規レイヤーに切り取り(Ctrl+Shift+J)を選びます。
  • 選択範囲メニューから同じコマンドを選びます。
  • キャンバス上の選択範囲バーのレイヤーにコピーから選びます。

新しいレイヤーは元のレイヤーの上に「レイヤー名のコピー」という名前で追加され、不透明度と合成モードも元のレイヤーと同じになります。選択範囲は解除されます。選択範囲 > 再選択で選択範囲が戻ります。

選択範囲がないときは、選択範囲を新規レイヤーにコピーで選択中のレイヤーを複製します。選択範囲を新規レイヤーに切り取りには選択範囲が必要で、透明度をロックがオンの間は使用できません。

画像の読み込み

次のいずれかの操作を行います。

  • ファイル > 画像をレイヤーとして読み込む… を選ぶか、Ctrl+Shift+Oを押します。
  • レイヤーパネル下部の画像をレイヤーとして読み込む… を選択します。
  • 画像ファイルを、キャンバスまたはレイヤーパネルの行にドラッグします。

各ファイルは写真レイヤーになり、編集中のレイヤーの上、またはドロップした行の上、下、中に追加されます。画像はキャンバスの中央に、キャンバスに収まるように縮小して配置され、配置ハンドルが表示されます。