ドキュメント

レイヤーの種類

選択範囲レイヤー、通過に設定したグループ、トーンカーブのフィルター、グラデーションの塗りつぶしレイヤー、単色レイヤー、ペイントレイヤーの現在のインク、用紙が並んだレイヤーパネル。

ペイントレイヤー

ペイントレイヤーには、描いた画素が入ります。ブラシ、塗りつぶし、グラデーション、図形が画素を加えるのは、ペイントレイヤーだけです。

ペイントレイヤーを追加するには、レイヤー > 新規 > 新規レイヤーを選ぶか、レイヤーパネル下部の新規レイヤーを選択します。

新規作品には、用紙の上に空のペイントレイヤー現在のインクがあります。透明度をロック、カラーモード、レイヤー全体を消去、マスクをレイヤーに適用があるのは、ペイントレイヤーだけです。

グループ

グループは、レイヤーをフォルダーにまとめます。フォルダーは1行に折りたためます。

次のいずれかの操作を行います。

  • レイヤー > 新規 > 新規グループを選びます。
  • レイヤーパネル下部の新規グループを選択します。
  • 複数の行を選択し、レイヤー > 整理 > 選択したレイヤーをグループ化を選びます。

フォルダーのサムネイルを選択すると、グループを展開または折りたたみます。通過に設定したグループは、フォルダーにバッジが付きます。

通過に設定していないグループは、まず中のレイヤーを合成し、その結果を下のレイヤーと合成します。グループ自体には画素がありません。

塗りつぶしレイヤー

塗りつぶしレイヤーは、キャンバスを1色(単色)またはグラデーション(グラデーションの塗りつぶし)で覆います。

次のいずれかの操作を行います。

  • レイヤー > 新規 > 単色の塗りつぶしまたはグラデーションの塗りつぶしを選びます。
  • フィルター > 塗りつぶし > 単色またはグラデーションの塗りつぶしを選びます。
  • フィルターパネルの塗りつぶしカテゴリーで、単色またはグラデーションの塗りつぶしを選択します。

塗りつぶしレイヤーは、編集中のレイヤーとそこにクリッピングされたレイヤーの上に追加されます。新しい単色は現在の描画色を使い、新しいグラデーションの塗りつぶしは黒から白に変化します。選択範囲があるときは、その選択範囲が塗りつぶしレイヤーのマスクになります。

単色の色を変えるには、サムネイルを選択して色を編集を開くか、プロパティパネルの色を変更します。グラデーションの塗りつぶしの設定は、グラデーションで説明しています。

塗りつぶしレイヤーに描くには、マスクを追加します。ブラシは塗りつぶしではなく、マスクに描きます。塗りつぶしレイヤーはクリッピングできますが、ほかのレイヤーを塗りつぶしレイヤーにクリッピングしたり、フィルターを関連付けたりはできません。

フィルターレイヤー

フィルターレイヤーには、画素の代わりにフィルターが入ります。行には、フィルターのアイコンと名前が表示されます。フィルターの追加と編集とフィルターの適用のしくみを参照してください。

フィルターレイヤーを選択しているとき、ブラシはその下のレイヤー、または関連付け先のレイヤーに描きます。フィルターにマスクがあるときは、ブラシはマスクに描きます。

選択範囲レイヤー

選択範囲レイヤーには、選択範囲を保存します。追加するには、レイヤーパネル下部の新規選択範囲レイヤーを選択します。

サムネイルの右のボタンで、保存した選択範囲を読み込みます。目のアイコンで、キャンバス上の選択範囲の重ね表示を表示または非表示にします。選択範囲レイヤーには不透明度、合成モード、マスク、クリッピング、参照の設定がなく、結合もできません。保存した選択範囲の編集は、選択範囲レイヤーで説明しています。

用紙

用紙は、新規作品のいちばん下にある白い単色の塗りつぶしレイヤーです。ほかの塗りつぶしレイヤーと同じように、用紙も色を変えたり、非表示にしたり、削除したりできます。

新規作品ダイアログで背景を透明にしたとき、および写真を開いたときは、用紙は最初から非表示です。

写真レイヤー

写真レイヤーは、元の写真をそのサイズ、ビット深度、カラープロファイルのまま保持するペイントレイヤーです。描画や消去は、写真の上に重ねて保存されます。

写真レイヤーを追加するには、次のいずれかの操作を行います。

  • ファイル > 開く… を選び、写真を選択します。
  • ファイル > 画像をレイヤーとして読み込む… を選びます。
  • 画像ファイルをキャンバスにドロップします。

元の写真が保持されている間は、レイヤー > レイヤー設定に次のコマンドがあります。

  • 元の写真に戻すは、描画、消去、適用したマスクを破棄します。位置、マスク、不透明度、合成モードはそのままで、カラーモードはフルカラーに戻ります。
  • 元画像をラスタライズ… は、元の写真をフルサイズのまま、作品の色空間とビット深度に変換します。変換後は元の写真に戻すを使用できません。
  • 元画像のプロファイルを修復… は、元の写真を読み込むときのプロファイルをsRGB、Display P3、Adobe RGB (1998)、ProPhoto RGBのいずれかに変更します。レイヤーに描画がある場合は、代わりに修正した元画像を追加で、修正した写真を新しいレイヤーとして追加します。

元の写真に戻すと元画像をラスタライズ… は、編集メニューにもあります。レイヤー全体を消去では、元の写真も破棄されます。