ドキュメント

校正表示

校正表示パネルで、作品を変更せずに、印刷したときの見え方を確認できます。

校正表示パネル

次のいずれかの操作を行います。

  • ウィンドウ > 校正表示を選びます。
  • コマンド検索で校正表示パネルを選びます。
  • 「ペイント」と「写真」では、ナビゲーターの隣の校正表示タブを選択します。

パネル上部でモードを選択します。

  • オフでは、作品が通常どおり表示されます。
  • SDRでは、HDRの作品のSDR版が表示されます。このモードはHDRの作品にのみあります。
  • 印刷では、ICCプロファイルで印刷をシミュレートします。

校正表示はキャンバスとナビゲーターに反映され、書き出しやヒストグラムには反映されません。モードを選んでも、作品は変更済みになりません。開き直した作品では、校正表示はオフで始まりますが、印刷用のプロファイルは保たれます。

校正表示のオンとオフ

次のいずれかの操作を行います。

  • 表示 > 校正表示を選びます。
  • Ctrl+Alt+Pを押します。Photoshop スタイルとKrita スタイルのキー設定では、Ctrl+Yも使えます。

校正表示は、前回使ったモードでオンになります(最初は、HDRの作品ではSDR、SDRの作品では印刷)。校正表示パネルが開き、表示 > 校正表示にチェックマークが付きます。

キーボードショートカットページでは、このコマンドは色の校正です。押している間だけ校正表示するキーを割り当てることもできます。

印刷の校正表示

RGB、CMYK、グレーのICCプロファイルで印刷をシミュレートできます。印刷を選択し、プロファイルを選びます。プロファイルを選ぶまで、キャンバスは校正表示されません。

印刷の校正表示がオンの間、フッターには「プルーフ: プロファイル」と表示されます。校正表示に失敗した場合は「プルーフを使用できません」と表示され、ツールチップに理由が示されます。

プロファイルとオプションは作品に保存されます。プロファイルを選ぶと作品は変更済みになり、この操作は取り消しの1ステップです。元に戻すと、プロファイルが削除されて校正表示がオフになります。.capyファイルに保存されるのは、使用中の印刷用プロファイルだけです。作品に保存されたプロファイルを置き換えると、古いプロファイルはまず保存したプロファイルに追加されます。HDRの作品は、SDR版をもとに校正表示されます。

印刷ページでプロファイルにAdobe RGB (1998)が選ばれている校正表示パネル。

プロファイル

一覧には、作品に保存されたドキュメントのプロファイル、ライブラリの保存したプロファイル、標準の色空間があります。プロファイルを追加… では、.iccまたは.icmファイルがライブラリに追加されて選択されます。プロファイルを管理… では、カラープロファイルライブラリが開きます。

シミュレーション

色、黒インク(初期設定)、用紙とインク。用紙とインクでは、黒インクもシミュレートします。

色の変換方法

相対的(初期設定)、知覚的、彩度、絶対的。

黒点の補正

初期設定ではオンです。絶対的では使用できません。

色域外警告

後述の色域外警告コマンドと同じスイッチです。

カラープロファイルライブラリ

プロファイルの一覧、または環境設定の色ページでプロファイルを管理… を選択すると、カラープロファイルライブラリが開きます。

  • ICCプロファイルを読み込む… では、16 MiBまでの.iccまたは.icmファイルを追加します。
  • プロファイルメニューに表示とプロファイルメニューから非表示で、プロファイルの一覧に表示するプロファイルを選びます。
  • 削除では、プロファイルをライブラリから削除します。

ライブラリには、合計で最大128個、64 MiBまでのプロファイルを保存できます。

色域外警告

印刷用のプロファイルで再現できない色を、キャンバス上で中間グレーとして表示できます。次のいずれかの操作を行います。

  • 校正表示パネルの印刷ページで、色域外警告をオンにします。
  • Ctrl+Shift+Yを押します。
  • コマンド検索で色域外警告を選びます。

フッターには「プルーフ: プロファイル · 色域外警告」と表示されます。印刷のシミュレーションがオフの場合は、「色域: プロファイル」と表示されます。

色域外警告は、印刷用のプロファイルを選んだ後にのみ使用できます。オフまたはSDRを選ぶか、表示 > 校正表示をオフにすると、色域外警告もオフになります。色域外警告がオンの間、HDRの作品はSDR版で表示されます。

画面チップ

フッターの左にあるチップは、画面で作品や校正表示を正確に表示できない場合に警告します。チップを選択すると詳細が開き、もう一度選択するかEscapeを押すと詳細が閉じます。

チップ 表示される条件
「色がクリップされています」 作品または校正表示で表示されている色の一部を、画面で表示できません。
「印刷と異なる場合があります」 印刷の校正表示または色域外警告がオンで、画面での色の表示方法をカピカンが確認できません。

HDRの作品では、画面がHDRを表示しているかどうかもチップに表示されます(HDRを参照)。

フッターの「色がクリップされています」チップと、その詳細および「これらの色を強調表示」。

詳細でこれらの色を強調表示をオンにすると、クリップされた色がキャンバス上で青く表示されます。強調表示は保存されません。

「スケッチ」では、初期設定でフッターが非表示です。表示するには、ウィンドウ > タイトルバーをカスタマイズ… を選び、フッターを表示をオンにします。