ドキュメント

ツールバーとタイトルバー

ツールバーとタイトルバーはワークスペースごとに保存されます。ウィンドウ > レイアウトの変更を元に戻す(Ctrl+Alt+Z)で、最後の変更を取り消せます。

ツールバーのメニュー

ツールバーのメニューを開くには、ツールバーの背景かつまみを右クリックするか、指またはペンで長押しします。ツールを右クリックするか長押しすると、ツールのメニューが開きます。

タイルのサイズがあるツールバーのメニュー。

ツールバーの表示と非表示

次のいずれかの操作を行います。

  • ウィンドウ > クイックアクセスツールバーを選び、ツールバーの名前を選びます。画面上にあるツールバーにはチェックマークが付いています。
  • ツールバーのメニューから名前ツールバーを非表示を選びます。
  • コマンド検索にツールバーの名前を入力します。

再表示したツールバーは、ウィンドウの上端に開きます。

ツールツールバーまたはコマンドツールバーを削除すると、同じサブメニューにツールを復元またはコマンドを復元が表示されます。これを選ぶと、ツールバーが最初のツール構成で戻ります。

「ウィンドウ」メニューの「クイックアクセスツールバー」サブメニュー。

新しいツールバー

次のいずれかの操作を行います。

  • ウィンドウ > クイックアクセスツールバー > 新規ツールバー… を選びます。ツールバーは上端に開きます。
  • タブグループのパネルグループメニューから新規ツールバー… を選びます。ツールバーはそのグループのタブになります。

ウェブ版とAndroidでは、ツールバー名を入力し、追加するツールを選択して、ツールバーを作成を選択します。Linux、Windows、macOS、iPadのアプリでは、名前を入力し、開始時の内容で空のツールバーか保存済みのツールバーを選んで、ワークスペースに追加を選択します。

ツールバーには、ほかと重ならない名前が必要です。

ツールを1つ選択した「新規ツールバー」ダイアログ。

ツールの追加と削除

  • 末尾にツールを追加するには、ツールバーのメニューからツールを追加… を選びます。
  • あるツールの前にツールを追加するには、そのツールのメニューからツールを挿入… を選びます。
  • ツールを削除するには、そのツールのメニューからツールを削除を選びます。
  • ツールを移動するには、ツールを長押ししてから、ツールバー内または別のツールバーにドラッグします。

ツールを追加の一覧には、コマンドとツールのほかに、ブラシ、ブラシサイズ、色の選択、ブラシサイズのスライダー、ブラシの不透明度のスライダー、ツールのオプション、区切りがあります。レイヤーパネルなど、パネルごとの項目もあり、パネルを引き出しとして開きます。

ツールのオプションは、ツールバーの残りの幅に現在のツールの設定を表示します。そのメニューには横並び:テキスト、横並び:アイコン、スライダーを表示があります。

「ツールを削除」と「ツールを挿入…」があるツールのメニュー。

タイルのサイズ

ツールバーのメニューから、小さいタイル、中くらいのタイル、大きいタイル、名前付きの中くらいのタイル、名前付きの大きいタイルのいずれかを選びます。名前付きのタイルには、各ツールの名前が表示されます。新しいツールバーは小さいタイルになります。

ツールバーの設定

ツールバーのメニューから名前ツールバーを設定… を選びます。ツールバーが拡大表示され、隣の列にツールバーのメニューのコマンドが表示されます。拡大したツールバーのボタンをドラッグすると、並び順を変えられます。Escapeを押すと列が閉じます。

設定用の列を開いた「ツール」ツールバー。

フローティングツールバー

フローティングツールバーのつまみをダブルクリックすると、グリッド、縦1列、横1列の表示が切り替わります。

ツールバーの名前変更と複製

ツールバーのメニューから名前ツールバーの名前を変更… または名前ツールバーを複製… を選びます。複製したツールバーのツールとタイルのサイズは、元のツールバーと同じです。

ツールバーの削除

ツールバーを削除するには:

  1. ウィンドウ > クイックアクセスツールバー > ツールバーを管理… を選びます。
  2. ツールバーを選択します。
  3. ツールバーを削除… を選択します。
  4. ツールバーを削除を選択して確定します。

削除したツールバーは、ウィンドウ > レイアウトの変更を元に戻すで元に戻せます。

ツールバーを1つ選択した「ツールバーを管理」ダイアログ。

ツールバーライブラリ

Linux、Windows、macOS、iPadのアプリでは、ツールバーのコピーを保存して、ほかのワークスペースに追加できます。ツールバーのメニューからツールバーライブラリに保存… を選びます。保存したツールバーを追加するには、ツールバーを管理… を開いて保存済みのツールバーに移動し、ツールバーを選択してワークスペースに追加を選択します。

タイトルバーのカスタマイズ

次のいずれかの操作を行います。

  • ウィンドウ > タイトルバーをカスタマイズ… を選びます。
  • タイトルバーを右クリックするか長押しして、タイトルバーをカスタマイズ… を選びます。

タイトルバーの下に、追加できる項目が並んだバーが開きます。

  • 項目を追加するには、項目をタイトルバーにドラッグします。バーの項目を選択しても何も起こりません。
  • 項目を移動するには、新しい場所にドラッグします。
  • 項目を削除するには、タイトルバーの外にドラッグするか、項目を選択してDeleteを押します。

ツールを追加するには、ツールを追加… をタイトルバーにドラッグし、その場所に置くツールを選びます。バーには、タイトルバーのサイズを決める小、中、大と、ズームと回転を表示するキャンバスの下のバーを出すフッターを表示もあります。

変更を確定するには完了を、破棄するにはキャンセルを選択します。確定または破棄するまでは、1キーのショートカットとコマンド検索は使えません。

カスタマイズ中のタイトルバー。

タイトルバーの項目

項目 表示されるもの
Capy(集中モード) 集中モードのボタン
メインメニュー すべてのメニューをまとめた1つのボタン(macOSを除く)
メニュー名 名前を横に並べたメニュー(macOSを除く)
設定 環境設定を開くボタン
全画面表示 全画面表示のボタン(ウェブ版のみ)
ワークスペース切り替え ワークスペースごとのボタン
ドキュメント名 作品の名前、または開いている作品ごとのタブ
時計、バッテリー 時刻とバッテリー残量
空白 何もない間隔
ツール スライダーとツールのオプションを除く、ツールを追加の一覧の任意の項目

ウェブ版と、Linux、Windows、macOS、iPadのアプリでは、時計とバッテリーは全画面表示のときだけ表示されます。

空白とツール以外の項目は、それぞれ1つだけ配置できます。収まらない項目は … メニューに移動します。