Документация

Коррекция и экспорт

На этом этапе над фотографией получаются слои фильтров для тона и цвета, а также JPEG для интернета.

1. Добавьте «Кривые»

Выберите Retouch. Тогда фильтры, добавленные из меню Фильтр, появляются прямо над Retouch и меняют и Retouch, и фотографию (Как применяются фильтры).

Выберите Фильтр > Тон > Кривые. Над Retouch появляется слой Кривые, а его настройки открываются на панели Свойства. На кривой RGB добавьте точку в тенях и опустите её, затем добавьте точку в светах и поднимите её (Фильтры тона).

Панель «Свойства» с S-образной кривой RGB в фильтре «Кривые».

2. Добавьте «Сочность»

Выберите Фильтр > Цвет > Сочность и задайте для параметра Сочность на панели Свойства значение 25 (Фильтры цвета). Слой Сочность появляется над слоем Кривые.

3. Выделите камень

  1. Нажмите M или выберите Выделение лассо на панели инструментов и обведите камень.
  2. Выберите Выделить > Растушевать выделение… или выберите Уточнить на панели выделения и выберите Растушёвка… (Работа с выделениями).
  3. Задайте для параметра Feather radius значение 20 px и выберите Применить.

4. Высветлите тени в камне

Если высветлить тени всей фотографии, чёрный фон станет серым. В примере тени высветлены только в камне.

Выберите Настроить на панели выделения и выберите Тон > Тени/Света. Задайте для параметра Тени на панели Свойства значение 35%.

Панель выделения с меню «Настроить», открытым на категории «Тон», рядом с выделением вокруг камня.

Выделение становится маской нового слоя Тени/Света. Меняется только камень.

5. Сохраните рисунок

Выберите Файл > Сохранить или нажмите Ctrl+S. При первом сохранении открытой фотографии запрашиваются папка и имя, как при команде Сохранить как…. Файл .capy хранит исходную фотографию, слои, маски и слои фильтров (Открытие и сохранение).

6. Экспортируйте JPEG

  1. Выберите Файл > Экспорт… или нажмите Ctrl+Shift+E.
  2. Оставьте для параметра Назначение значение Интернет / Поделиться, а для параметра Формат выберите Изображение JPEG.
  3. Для параметра Размер в пикселях выберите Вписать в границы, а Максимальная ширина (px) и Максимальная высота (px) оставьте равными 2048.
  4. Выберите Выбрать файл…, затем выберите папку и имя.
Диалог «Экспорт изображения» с вариантами «Интернет / Поделиться», «Изображение JPEG», «Качество» 90 и «Вписать в границы».

Экспорт не меняет рисунок (Экспорт изображений).