Documentazione

Bolle degli strumenti

Puoi portare uno strumento, un pennello, la ruota dei colori o i livelli fuori da una barra come bolla sulla tela.

Staccare una bolla

Trascina sulla tela un pulsante della barra del titolo, uno strumento di una barra strumenti, oppure un materiale o un pennello in un pannello o in un cassetto degli strumenti. Un rilascio su una barra strumenti, su un pannello o sulla barra del titolo, o entro 80 px dalla barra o dal pannello di origine, non stacca nulla. Ogni area di lavoro conserva le proprie bolle.

Trascina fuori Ottieni Voci del menu
Uno strumento come Pennello, Gomma, Modella o Seleziona Una bolla strumento Le impostazioni dello strumento, Rimetti a posto
Un materiale o un pennello Una bolla materiale o pennello Le impostazioni del pennello, Rimetti a posto
Contagocce Una bolla con un arco Dimensioni pennello e un arco Intensità, e la lettura del valore mentre trascini. Tocca il centro per avviare o fermare il contagocce Scambia cursori, Rimetti a posto
Annulla o Ripeti Una sola bolla. Tocca la metà sinistra per annullare e la metà destra per ripetere. Una metà è attenuata quando non c’è nulla da annullare o da ripetere Rimetti a posto
Colore pennello Un anello colore Colori recenti, Tavolozza, Primario e secondario, Piccola, Media, Grande, Rimetti a posto
Pannello Livelli Una scheda Livelli Semplice, Completa, Chiudi quando non in uso, Chiudi, Rimetti a posto
Una bolla pennello con l’alone delle impostazioni, la bolla ottenuta dal Contagocce con la lettura della dimensione, e la bolla Annulla e ripeti.

Uno strumento ha una sola bolla: trascinarlo di nuovo fuori la sposta. Comandi come Salva, i cursori, Opzioni strumento e i separatori non possono diventare bolle.

Alone e selettore

Selezionando una bolla di strumento si apre il suo anello delle impostazioni. Selezionandola di nuovo si apre il selettore; una bolla di pennello apre o chiude invece il suo anello. Scegliere uno strumento o un pennello dal selettore ne apre l’anello delle impostazioni.

Trascina lungo un arco dell’alone per cambiare un’impostazione, e tocca due volte o fai doppio clic sull’arco per ripristinarla. Il selettore dispone i materiali dello strumento in cerchio attorno alla bolla: seleziona un materiale per aprire a ventaglio i suoi pennelli, poi seleziona un pennello.

Tieni premuta la bolla, o fai clic con il pulsante destro su di essa, per aprirne il menu. Le sue voci con segno di spunta mettono le impostazioni nell’alone, fino a sei per ogni pennello.

Il selettore di una bolla con il materiale Acquerello selezionato e i suoi pennelli accanto.

Mostra cursori

Disattiva Mostra cursori nel menu di una bolla per nascondere gli archi delle impostazioni. L’impostazione si applica allo strumento, al mezzo, al pennello e alle bolle Contagocce nell’area di lavoro corrente e rimane salvata dopo averle reinserite. La scelta di uno strumento o di un pennello lascia nascosti i relativi cursori mentre questa impostazione è disattivata.

La voce Mostra cursori nel menu di una bolla degli strumenti.

Anello colore

Puoi scegliere un colore sull’anello come nel pannello Colore. Un anello nuovo è la sola ruota. Attiva Colori recenti, Tavolozza o Primario e secondario nel suo menu per aggiungere dei pallini, e scegli Piccola, Media o Grande per le dimensioni. Seleziona un pallino per usare il suo colore, e scorri lungo una fila di pallini per farla scorrere. Seleziona il pallino della tavolozza per cambiare tavolozza o scegliere Modifica tavolozze…. Pizzica con due dita per ridimensionare l’anello.

L’anello colore con i suoi pallini e il suo menu.

Scheda Livelli

La bolla Pannello Livelli si apre come una scheda. Semplice mostra per ogni livello l’occhio, la miniatura e il nome, e Completa mostra il cassetto Livelli. Selezionare qualsiasi altro punto, o dipingere, ripiega la scheda in un quadrato con il numero dei livelli; seleziona il quadrato per riaprirla. Disattiva Chiudi quando non in uso per tenere la scheda aperta finché non scegli Chiudi.

La scheda Livelli in Semplice.

Spostare e rimettere a posto

Trascina la faccia di una bolla per spostarla, oppure il bordo della piastra sull’anello colore. Con il tocco, due dita spostano una bolla da qualsiasi suo punto. Le bolle si spingono via a vicenda.

Per rimettere a posto una bolla, esegui una delle seguenti operazioni:

  • Rilasciala su una barra strumenti, su un pannello o sulla barra del titolo.
  • Scegli Rimetti a posto nel suo menu.
  • Scegli Visualizza > Rimetti a posto tutte le bolle.

Finestra > Annulla modifica disposizione annulla il distacco, lo spostamento e il rimettere a posto.

Dipingere e modalità Zen

Un tratto vicino a una bolla la sfuma e passa sotto di essa. Dipingere chiude un selettore e ripiega una scheda Livelli. Le bolle restano sullo schermo in modalità Zen.