Dokümantasyon

Çalışma alanlarını yönetme

Kendi çalışma alanlarınızı kaydedebilir ve Pencere > Çalışma alanları menüsünde yönetebilirsiniz. Araçlar, fırçalar ve renkler tüm çalışma alanlarında ortaktır.

Pencere menüsünün Çalışma alanları alt menüsü.

Çalışma alanları arasında geçiş

Aşağıdakilerden birini yapın:

  • Pencere > Çalışma alanları komutunu ve çalışma alanının adını seçin. Menüde geçerli çalışma alanı ve en son kullanılan önce olmak üzere en fazla beş çalışma alanı daha listelenir.
  • Başlık çubuğunda çalışma alanının düğmesini seçin.
  • Komut aramaya çalışma alanının adını yazın.

Fırça darbesi sırasında veya bir paneli sürüklerken geçiş yapamazsınız.

Başlık çubuğundaki çalışma alanları

Başlık çubuğunda hangi çalışma alanlarının düğmesi olacağını seçebilirsiniz. Çalışma alanı düğmelerinden sonraki Çalışma alanı seçenekleri (⋯) düğmesini seçin veya düğmelere sağ tıklayın, ardından Üst çubukta göster listesinde çalışma alanlarını işaretleyin veya işaretlerini kaldırın.

Geçerli çalışma alanının her zaman bir düğmesi vardır. Oluşturduğunuz çalışma alanları başlık çubuğuna eklenir.

Çalışma alanı düğmelerinin altında Üst çubukta göster listesi.

Yeni çalışma alanı…

Geçerli düzeni yeni bir çalışma alanı olarak kaydedebilirsiniz.

Aşağıdakilerden birini yapın:

  • Pencere > Çalışma alanları > Yeni çalışma alanı… komutunu seçin.
  • Çalışma alanları iletişim kutusunda Yeni çalışma alanı (+) düğmesini seçin.

Bir Ad yazın ve Oluştur ve geç düğmesini seçin. Her çalışma alanının kendine ait bir adı olmalıdır.

Çalışma alanlarını yönet…

Çalışma alanları iletişim kutusunu açmak için Pencere > Çalışma alanları > Çalışma alanlarını yönet… komutunu seçin. Bir çalışma alanını seçmek, düzeninin önizlemesini iletişim kutusunun arkasında gösterir. Geçiş yapmak için Çalışma alanına geç düğmesini seçin.

  • Listeyi yeniden sıralamak için bir çalışma alanını tutamacından sürükleyin. Başlık çubuğu da aynı sırayı kullanır.
  • Üst çubukta göster, Yukarı taşı, Aşağı taşı, Yeniden adlandır… ve Sil… için bir çalışma alanının yanındaki ⋯ düğmesini seçin veya çalışma alanına sağ tıklayın.

Bir çalışma alanını kopyalamak için o çalışma alanına geçin ve Yeni çalışma alanı… komutunu seçin. Eskiz, Boya ve Fotoğraf yeniden adlandırılamaz veya silinemez. Çalışma alanını silmek kalıcıdır.

Bir çalışma alanının seçenekleri açık hâlde Çalışma alanları iletişim kutusu.

Düzen geçmişi…

Geçerli çalışma alanının önceki bir düzenine dönebilirsiniz. Pencere > Çalışma alanları > Düzen geçmişi… komutunu seçin, önizlemek için bir girdi seçin ve Bu sürümü geri yükle düğmesini seçin.

Her girdi, en yenisi önce olmak üzere bir düzen değişikliğini ve tarihini gösterir. Bir girdiyi geri yüklemek araçları, fırçaları ve renkleri olduğu gibi bırakır. Düzen değişikliğini geri al, geri yüklemeyi geri alır.

Birkaç değişikliğin listelendiği Düzen geçmişi iletişim kutusu.

Başlangıç düzenini geri yükle…

Pencere > Çalışma alanları > Başlangıç düzenini geri yükle… komutunu seçin ve Geri yükle düğmesini seçin. Başlangıç düzeni Eskiz, Boya ve Fotoğraf için varsayılan düzendir; kendi çalışma alanlarınız için ise onları oluşturduğunuz andaki düzendir.

Düzen başlangıç düzeniyle aynıyken menü öğesi kullanılamaz.

Düzen değişikliğini geri al

Düzen değişikliklerinin, çizimin geçmişinden ayrı kendi geri alma geçmişi vardır. Pencere > Düzen değişikliğini geri al (Ctrl+Alt+Z) veya Pencere > Düzen değişikliğini yinele (Ctrl+Alt+Shift+Z) komutunu seçin. Her çalışma alanı en fazla 100 adım tutar ve bir geri yükleme tek adım sayılır.

Tüm fırçaları sıfırla…

Pencere > Çalışma alanları > Tüm fırçaları sıfırla…, tüm çalışma alanlarında tüm fırçaların varsayılan ayarlarını geri yükler. Fırça sıfırlama geri alınamaz. Bkz. Fırçaları kaydetme ve sıfırlama.

Birden çok pencere

Linux, Windows, macOS ve iPad uygulamalarında başka bir pencere açmak için Dosya > Yeni pencere (Ctrl+Shift+N) komutunu seçin. Web’de düzenleyiciyi başka bir tarayıcı sekmesinde açın.

Bir çalışma alanı yalnızca bir pencerede açık olabilir. Başka bir pencerede açık olan bir çalışma alanını seçmek o pencereyi öne getirir.